Motion in motion zones discard the rest

Hello, I have already set up a motion zone, but ever since I set it up it still detects motion and people outside the motion zone. I would like to only be notified of motion and people within the motion zone and just record motion outside the zone. I still get notified of people walking outside the motion zone.

Hi @jloh. Finding the motion settings that work best for you and your home may take some trial and error. Try out the steps below if you’re experiencing false motion alerts or receiving motion alerts from outside your designated Motion Zones.

  • Check your Motion Zones to see if there is anything that might be triggering a motion.
  • Is your Ring device’s Motion Zone covering a busy street or sidewalk? You may need to lower the zone to exclude an area.
  • For battery devices, turn on Motion Verification and People Only Mode, to reduce your device’s motion sensitivity.
  • For wired devices, adjust your motion sensitivity down to People Only Mode.

You can read more about how the advanced motion detection works in Ring devices in our Help Center Article here. If any concerns with the motion detection continue to persist after trial and error, please give our support team a call at one of the numbers available here so they can assist with more in-depth troubleshooting. If you are outside of the US, please visit here to see how to contact support. :slight_smile:

I have this same issue. All of my cameras have motions zones setup, and I get notifications for motion from the entire view. It’s as if the motion zones don’t work at all.

I have called support and they are no help at all. They only want me to reset my cameras over and over and over. This is obviously a software issue since it affects all of my cameras.

I finally resolved this by hiding the most of the sidewalk and the street which is outside the motion zone. I really shouldn’t have to do this, but this is the only way I could get it to work.