Motion detection stopped working


About 6 months ago I bought 4 Ring cameras (1 Elite and 3 stick up cam plug-in) and they have been working fine until Monday when the 3 stick up cam plug-ins all stopped recording motion. There are no more videos appearing in the event history timeline for those 3 cameras either. All 4 are connected to WiFi (Sky broadband in the UK). Interestingly the stick up cam Elite has been unaffected by this.


Mon 13th April: 2 stick up cams stop recording motion (live view still works)

Tue 14th April: the 3rd stick up cam stops recording motion too (live view still works)

Stick up cam Elite continues to function fine.

I can still do a Live View for all 4 of them but the 3 stick up cam plug-ins simply won’t record any motion or send any alerts.

When I walk past them the blue light does not go on (I’m sure there was a blue light when it detected motion)…

It can’t be my wifi as the Elite camera still functions fine and all 4 are connected to the same 2.4 GHz network.

All motion settings are enabled including motion verification (the Elite cam works fine, records motion and can send notifications if I enable notifications). I have checked the health of all 3 and they have good WiFi signal and running the latest firmware.

Things I have tried:

  • checked that my router hasn’t changed to an unsupported channel by forcing it on to channel 6
  • checked my device health and the signal strength is good (green)
  • separated out my 2.4 GHz WiFi channel into a separate SSID to force the cameras to use that
  • removed the cameras from the app and re-added
  • factory reset the cameras and re-added
  • uninstalled the app and reinstalled
  • disabled all motion settings, and re-enabled
  • installed the app on another iphone to rule out my iphone

Has anybody had this before ?

Is there anything I have NOT tried ? Why would the Stick up cam Elite continue to work but 3 stick up cams have failed ?


Hey @eug. The Stick Up Cam Plug-Ins that are not working, the Live View is still working to this day on them, correct? If this is the case, and the motion recordings are not happening, it may be a configuration you have with the new Modes feature, possibly? Could you go under the Main Menu > Settings > Modes and make sure the cameras are not disabled for motion recording? If they still do not see to record motion after making sure this is off, please reach out to our support team here so they can take a deeper look into this. Please let us know how this goes as well if you end up having to call up support!

Yes all 3 still have Live View working, just no motion recording. I actually disabled the Modes feature when it first came out. But as a troubleshooting step I enabled it and set them to Away, but it still didn’t work.

I am on the phone to Ring support now, they have connected remotely to the camera and can not see any motion events in their logs relating to my MAC address.

They are going to replace all 3 stick up cams.

1 Like