Motion detection off

I have several indoor cameras all tied into the Ring alarm which works fine. Recently, when i get up in morning/home from work i switch the alarm off from keypad the cameras are still recording with motion detection on. If i walk past a camera to go upstairs it starts recording me and i dont want this.
Before, when i turned the alarm off from keypad, Alexa or phone everything went off which is what i want.
Yes, i can turn the motion detection off from my phone but a warning tells me it will be reactivated when i turn on then off next time.
I know this might not seem like im talking sense but im sorry. Im recovering from a stroke and typing takes ages.
Any replies keep it simple!

Hi @Zeb1. If you change the Mode in the Ring app, do your Cameras still record and detect motion? Try verifying the motion detection and recording options under the Modes settings for your Cameras to ensure that they are set to behave how you want in each Mode. It’s possible that these settings may have been accidentally changed or adjusted, so it’s worth verifying them.

If i change to ‘home’ mode, the cameras continue to detect motion & record. It never used to be like this so something has changed and i didn’t do it.

1 Like

I’ve had to type an addition.

When i disarm the alarm the cameras continue to monitor for movement and record. It never used to do this and i have not changed any settings. Yes i can manually switch the movement sensors off but it never used to be like this and this is annoying the hell out of me.

Before, when i disarmed it EVERYTHING was disabled.

Hi @Zeb1. For Home Mode, Indoor cameras don’t detect motion or provide video or snapshots. Doorbells and outdoor Cams work as normal. Is the camera you are mentioning listed as an indoor or outdoor Cam? If possible, share a screenshot of your Mode Settings so we can better assist you in making the necessary adjustments. Thanks, neighbor.

See if these screenshots work which show what i on about.


As you can see, when disarmed or in home mode the cameras continue to monitor and record. The cameras are all indoor and i have not changed any settings.

Ring have changed the settings without asking me first.

How do i see that? You need to be aware i am recovering from a stroke and dont think as clearly as others.

Hi @Zeb1. Thank you for providing the screenshots. It appears that you do not have your Mode Settings configured correctly. This steps in this Help Center article here will show you how to do this.

  • Open the Ring app.
  • Tap the three-lines in the upper-left corner
  • Tap Settings.
  • Tap Enable Modes.
  • Tap the mode you want to configure.
  • Set how you want your devices to behave in that mode.

Let me know if this helps!

1 Like

Thank you all for your help. I managed to change a few settings and now the cameras turn off when i shut the system down.
I still have no idea how the changes happened because i purposely avoid making changes!

Im not being funny Tom, but today i added another camera (making 3) and now all three of them are recording when i have disarmed the alarm. This is really annoying me.

I’ve already explained, i am recovering from a stroke so my brain is not working quite as it should. You are not helping when you make mistakes yourself and i will quote what you wrote on August 11th.

  • Tap the three-lines the upper-right corner

On my Android phone app, the three lines are on the left side. Can you even begin to understand how confusing this is when you yourself cannot get it right?

I am struggling to understand how to see settings in Home Mode when i dont even have the option of seeing any.

Hi @Zeb1, happy to step in here. Thanks for catching that typo in Tom’s previous post - I corrected it so it does not cause any further confusion. In an effort to make this simple and not cause any further confusion, it may be best to disable Modes completely and start fresh so you can set how you want your Cameras to behave.

  • Open the Ring app and tap the menu in the top left-hand corner.
  • Tap Settings and select Modes under the Location Settings header.
  • Scroll down to the bottom and tap “Disable Mode Settings for Cameras”. You will see a pop-up that asks you if you want to disable the Mode settings, so you will need to tap the “Disable Mode Settings for Cameras” button once more.
  • After that, you should still be on the Modes screen, and at the bottom tap “Enable Mode Settings for Cameras”.
  • Tap “Customize Mode Settings”, and then tap on the Disarmed mode.
  • Tap Cameras, which should bring up a list of all the Cameras you have.
  • Tap a Camera and ensure that Motion Detection is disabled. You can leave Live View enabled or disabled, this is up to you. Hit “Save” in the upper right-hand corner.
  • Repeat the above step for each of your Cameras for the Disarmed mode.

This should get everything sorted so that when you Disarm your system, your Cameras do not detect and record motion. If any of these steps are unclear or your Cameras are still not behaving as they should, I would recommend following up with our support team. They can walk you through the settings and make sure the Modes are set up how you’d like them.