Motion detection notices but no sound alert happens

In my Device Settings/Alert Settings/App Alert Tones/Motion, I have a Sound selected and the Volume is up. When on the screen, if I change the Volume, the tone samples for that volume level.

But in real life, when a motion happens, I only get the Drop Down message alert on the iPhone, but no sound alert.

The Ring is recognizing motion, and providing an alert, just not an audible one.

I’ve tried restarting the phone, logging out, then logging back in, yet no change.

ideas?

Hi @RAmeeti. You will need to ensure that you do not have your phone put in on silent (the small switch on the left side) and that it is not in Do Not Disturb. This will prevent the sound from coming through. Additionally, you will need to make sure your ringer and volume is turned up on your phone as well. If you’ve checked all these off your list, and the sound is still not playing, you may need to refresh the app altogether.

To do this, you will remove the Ring app from your phone, reboot your phone (turn it off/on) and then reinstall the app. Once you reinstall the app, make sure you have all sounds turned up, log into the app, allow notifications, and then test to see if the sound comes up. Hope this helps!

Exact same problem here. Did you ever get a satifactory answer?

I’m having the same problem can anyone please give me step by step on how to fix this

Hi @Knoenhim! If motion is detected but you are not alerted, this is either due to notification permissions on your mobile devices or alert settings in your Ring app. The best first step here is to remove the Ring app from your mobile device, and reinstall it. Once done, please log in to the Ring app, ensure your mobile device is not on silent mode, and test a motion event.

The next best step is to check your motion alert settings. From the dashboard of your Ring app, open the Menu, select Devices, then select the Ring device in question. You will now be on the device page and presented with options specific to it. Please check your Motion Snooze, Motion Settings, and Smart Alerts tiles. This will allow you to confirm these motion alert based options are set to how you desire. I hope this helps! :slight_smile:

This still didn’t help any other advise

@Angel_Achelois wrote:
This still didn’t help any other advise

Hello @Angel_Achelois and @dowder46 and @Knoenhim ,

If you have selected the settings as @RAmeeti did, then it sounds like you made all the correct selections in your Ring App, and yet you still do not get the App Alert Tones sounds (“Chirp Alerts” for alarm devices). Things to consider:

  • Sometimes, simply cycling the settings in the App from enable, to disable, and then back to enable, can sometimes clear this up.

  • Also it is possible that the Ring App is correctly configured your Ring App settings, and as
    @Marley_Ring
    and
    @Chelsea_Ring
    posted earlier, that a smart-phone setting might be preventing the sounds. Insure your “Do Not Disturb” is not activated, and then also double-check the phone’s setting by going to your phone’s ‘App Manager’, and then select the Ring App there in your App Manager, to see if a phone setting is incorrectly preventing a sound notification.

  • Sometimes just logging out of the Ring App, and then power off your phone, and then restart your phone, and re-log back into the Ring App might clear this up.

If this all doesn’t correct your issue, I would telephone Ring Support for help:

https://support.ring.com/hc/en-us/articles/360036196372-Get-in-Touch

Unfortunately, due to the Covid-19, their available hours have been changed also:

https://support.ring.com/hc/en-us/articles/360041597471-Ring-s-Response-to-COVID-19

I hope this information is helpful :slight_smile:

1 Like

I have the same problem with my new Video Doorbell (2020 Release).

I’m using it with Sony Xperia 1ii.

Doesn’t anybody have a answer to this no sound problem yet?

I solved the problem myself.

I downloaded the Ring audio files from another user and installed them on my phone.

Then I manually set the notification sounds for the Ring application from the phone settings.

After working through all the suggestions above, and finding that none of them solved the issue, I FINALLY stumbled upon the problem: my Apple Watch Series 4 notifications.

I simply opened the Watch app on my iPhone 7 Plus, and turned Notifications off for Ring. I immediately started getting audio alerts from my iPhone.

I’d had the same problem with Messages a couple years ago (no iPhone audio alerts even though everything was set correctly to get them), and that problem required the same solution (turn off Watch Notifications off for that app). I’m not sure if this is an Apple design flaw, or a bug in either my iPhone 7 Plus or Apple Watch Series 4, but I’ve found no settings that permit both iPhone audio alerts and Apple Watch notifications.

3 Likes

Turning off the notifications on my Apple Watch worked for me as well.

This solution worked for me too on my brand new Ring 3 just installed.

1 Like

This seems to be an issue with my Samsung Watch and Samsung Galaxy S8 phone. I changed my watch settings and now I’m getting audible alerts. Now my only problem is the delay in getting alerts. This morning I got a motion alert. Opened the app and all that was there was a UPS truck driving away. I have a 30+ foot drive. Anyone stealing packages will be gone before I know they were there! Is there a solution to this???

Yep, looks like turning off notifications for Ring on the Apple watch restores the motion ring tones.

I’ve been struggling with this issue since getting my Ring Doorbell 3,
Surely you must be able to have it setup so you get the notification on the Phone and the watch, I’ll try turning off the watch notifications and seeing if it works

Rather annoying!

Thank goodness for the chat here. Yes I killed the notification on the Apple Watch and the alerts for motion and ring do all function properly. Many thanks

1 Like

Turning it off at the Apple Watch worked for me too. Thanks

What about those of us who don’t have an apple watch? How do we fix this issue? I’ve been on the phone with customer support for hours now and still don’t have a fix. This is ridiculous :frowning:

I have been having an issue where I don’t get any notification sound on the app - I get a pop up which I often miss…
Tried reinstalling the app etc…
After reading through this I realised I had the notifications turned on on my Garmin watch, so I’ve turned those off and will let you know if it works.

UPDATE
has not fixed the issue :woozy_face: