Motion Detection Issue

Recently installed the doorbell and now I’m having a problems with motion detection. It seems that I can pick up cars on my street (approx 30 ft away) and pick up SOME motion in front yard, but rarely (only at night and only once) do I pick up a car in my driveway. More importantly, I’m not picking up people that walk into my porch. I’ve adjusted the sensitively and frequency of notifications. I’ve gone through the “Motion Wizard “ multiple times with not luck. I’ve attached my motion view if that helps anyone to determine my problem. Thank you in advance.

@Ndival wrote:

Recently installed the doorbell and now I’m having a problems with motion detection. It seems that I can pick up cars on my street (approx 30 ft away) and pick up SOME motion in front yard, but rarely (only at night and only once) do I pick up a car in my driveway. More importantly, I’m not picking up people that walk into my porch. I’ve adjusted the sensitively and frequency of notifications. I’ve gone through the “Motion Wizard “ multiple times with not luck. I’ve attached my motion view if that helps anyone to determine my problem. Thank you in advance.

Hello @Ndival ,

If your issues started on or about September 30 or slightly after, I’d first would briefly remove the “Quick Release Battery Pack” from your Video Doorbell (or if your model does not have a removal battery you’ll probably need to do a reset). Then secondly, try toggling ON and back OFF (vice-a-versa) your Ring App settings that have recently started ‘acting’ differently. You’ve already done some of these setting changes, but if you did them on the 29th or 30th, you probably should do them again.

I’ve been reading posts across several of the Community forum rooms, and there was a slight surge of weird malfunctions that included Doorbells ringing randomly, Chimes & Chime Pro’s sounding, camera video recording malfunctions, inability to connect or view “Live View”, Notifications being ‘push’ to their App even when toggled off, periods of no video or snapshots recorded, etc. This all started on Sept 29th and 30th and afterwards. I don’t know if it is a coincidence or not , but suspect it might have something to do with the Ring Servers “outage” that day.

https://status.ring.com/

OR use your Ring App and check “Device Health” and scroll & select “Ring System Status.”

So apparently the Ring technicians were ‘fixing’ the main Ring computer servers at about the time many of these weird issues started. Many previous notifications that were stored in the Ring Servers probably started pouring out after the ‘fix.’

Also many devices were adversely impacted or disconnected from the Ring Server. I read post where people had to reset their devices afterwards to stop the continuing weird behavior. I was lucky enough and found just removing power from my affected devices (unplugging them from the house outlet, or briefly removing the battery) avoided the need for a reset, but still returned my devices back to normal operation. So you should give that a try too.

Also, because your Ring App settings are not stored in your phone, but actually are stored in the Ring Servers under your Ring email account, myself and some other people had to " re-send" the stored settings back to the Ring Server, by ‘toggling’ their Notifications and Chirp Tones, ON and then back OFF (or vice-a-versa), even though the App still displayed the last known correct preference settings, in order to correct the issues. Sounds like it probably would be something for you to try, cycling your App settings to a different setting, and then back to your preferred setting (like the toggling on your “Recording” and Ring Alerts" and “Motion Alerts”). Hopefully you can avoid performing a Factory Reset (holding reset button > 20-seconds and then completing the setup and firmware download), but that would be my next step.

So I’m not positive this was the cause of your issue, but it seems to be helping if for others that just recently starting noticing issues after the 30th.

If your issues were occurring prior to the 29th and/or removing power/reseting device and re-doing your App’s affected settings all doesn’t work for you. I would next try a ‘hard’ Factory Reset on your Doorbell to clean out any potential corrupted downloaded firmware (press & hold reset button for > 20-seconds and then complete the setup).

If your issues persist even after a Factory reset, then you should telephone Ring Support:

https://support.ring.com/hc/en-us/articles/360036196372-Get-in-Touch

Unfortunately, due to the Covid-19, their available hours have been changed also:

https://support.ring.com/hc/en-us/articles/360041597471-Ring-s-Response-to-COVID-19

I hope this information was helpful. :slight_smile:

FYI: A few additional posts on the probable 30th Ring Server related issues:

https://community.ring.com/t5/Ring-App/Not-receiving-any-notifications/m-p/61486#M5775

https://community.ring.com/t5/Accessories/Ring-Chime-pro-keeps-chiming-in-the-dead-of-the-night/m-p/61370#M2378

https://community.ring.com/t5/Doorbells/Ring-Doorbell-2-Random-Notifications/m-p/61289#M396

1 Like

Our ring was not picking up a person until they were on our porch. I solved that my going to settings, then device, then motion. I choose 3 areas one to left of porch, one center to porch and third to right of porch. This method seems to now show someone walking up our driveway then onto the porch.

1 Like