Modes

The MODES suddenly stopped working as they should. For instance, If I put the cameras in AWAY mode the motion and live view should be enabled (that is how it is setup in the app). That doesn’t happen. If I DISARM the cameras, motion and live view should go off (again, per my settings). Again, that doesn’t happen.

Hey @Re4med. Could you try removing the Ring app from your phone, rebooting your phone and then reinstalling the app? Once re-installed, please log in and go into the Main Menu > Settings > Modes and update the Modes settings to be as they should. In the event they are still set as you would like them to be, please toggle to Home mode and stay in Home mode for a minute. Then, toggle back to Away or Disarm, whatever you need at that time you are doing this. Then, ensure your cameras are doing what they should in said Mode that you have it at by walking in front of your devices, or trying to go to the Live View. Let me know how this goes!

Hello, need help with the modes setting - Stickup cam still viewable and alerts even with disabled setting in modes. I tried switching between modes settings and still the same. Saw in the community page that others are/were having the same issues.

Any solution?

1 Like

Same thing happened to me. By itself, it switched on the screenshots and now the modes don’t do what they are suppossed to.

Hey neighbors! Thank you for adding in your experiences here. I will let you know that at this time our teams are looking more into Modes and why the feature is not working for all devices and for all our neighbors at this time. Rest assured that they are working diligently to get these addressed. I also have this concern on my Stick Up Cam that I have inside my home, as it does not disable the motion detection. This is known by our teams, so there is nothing more to do on your end. If you wish to turn off these cameras manually, as I have done so myself when I need them truly Disarmed and not detecting motion, you can go into the Ring app > Main Menu > Devices > Device in question and toggle off the “Record Motion” option at the top right of the Device Profile page.

I will make sure to update this thread once this concern is resolved by our teams. If you see this functionality restored, please note any troubleshooting you have done, or when you noticed this, as your reply may get here before I have a chance to report back. Thank you neighbors!

Had a similar issue today. Home was enabled but we started getting motion alerts for two cameras that should be turned off.

In the app they now showed live view instead of the blurred image. In the modes settings it was set correctly.

To fix this I toggled motion detection “on” >saved it> toggled it back to “off” and saved it again. It’s back to working as it should. I had to do this for each camera.

1 Like