Mode status not available on app

Mode status is not working on the app. It says it is unavailable on both me and my wife’s app. I had to turn off the alarm via the website to let the dogs out. The status says everything is working.

Anyone else with the issue?


I am facing the same issue. I had to disarm the system from the keypad.

1 Like

Same problem here. Android App. At least since 1 hour. Also on different phone with different ring account.
Status page says nothing about this big problem!

Same here. Android app reports base station offline though base station reports it’s connected, and have reconnected to my wired network and restarted the unit. Going to battery power sends alerts to my app, so clearly the unit isn’t actually offline.

Same here, Moms phone is an android where monitoring was unavailable. And I have an iPhone where it’s working fine and had to disable it through mine.

Mode operations for my 1 floodlight cam not working! Andriod. Please advise!!

I just checked my wife’s iphone and she has access. My android app and my son’s tablet, android, are not showing the status.

Same here, I have android. Now I will have trigger alarm in order to turn it off. This is total bs

I’m having the same issue as well on an android device. So frustrating.

Same problem. Mode not working. Status mode not available. In Arizona on android device

Same here. Also Android app. My wife, on an iPhone, is able to see mode status.

This seems to be some sort of outage or bug peculiar to Android phones/software.


Same here in Canada. Wife’s iPhone no issues, my Android will not show the mode status and also shows that Monitoring has an Error.

1 Like

same, support said known issue after going through 30 mins of pain across 4 agents. Of course no idea whats wrong, how long to fix etc…Told them would it be too much to just post it on the status page, social media, anything to inform their customers, all I got was a sorry and that they would email.

Same here, Android phone not working, have to use key pad. Have tried restarting unit, app, phone, etc., nothing working to get app working again. Internet is running perfectly fine, so this is 100% the app.

Yes! It doesn’t work on my Android but iPhone does work. :frowning_face:

Same problem here, it works fine on iphone app, but android showing issues with modes

Mine has also just gone off on my android phone 15 mins ago, says mode status is not available on app

Same here but was able to log in on and change status. Had to change my password, though. Something is going on with the app in android phones.

Same issue here. Android app not showing modes. iPhone app working fine. Please fix this for Android ASAP.

Same here. Tried everything - reset network, reconnected base unit. Even my key pad won’t work.