Mechanical doorbell doesn’t work

Hello, I have Ring Doorbell Pro 2 and i can’t get the mechanical door bell to work. I’ve tried checked the settings in the app, change out the transformer, check voltage with multimeter, reset the doorbell and it still doesn’t work. The mechanical doorbell is on the compatible list and was working with the old doorbell, so I have no idea what else to do. Please help!

Hi @user44195. What is the make and model of your chime kit? Do you have the Pro Power Kit installed? Feel free to share a picture of how you have the Pro Power Kit installed. I may need to refer you to our support team for assistance with hardwiring, but I’m happy to take a look at a picture to see if there’s anything I can spot.

Hi Caitlyn,
The model of the doorbell is Nutone bk131lpb-1. And, yes power kit is installed. Other than the mechanical doorbell not working the ring doorbell pro 2 works fine.

@user44195 Thanks for sharing that picture. I don’t see anything that looks like it could be preventing the chime from ringing. One other thing to check is the In-Home Chime Setting in the Ring app, under Device Settings. Ensure the Chime Type is set to mechanical, and the Ring in-home Chime is toggled on. If those settings are correct and the chime is still not ringing, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

Go to setup mode chimes, and select home chime.