Mechanical chime not working after 2 years

Hello,
i have a Ring Doorbell 1 installed with a mechanical chime. 2 weeks ago my mechanical chime wasnt working anymore without any modification.
My Doorbell itself is still connected and charged so the installation should still be fine.
Yesterday a electrican checked the installation and could not find a solution, the mechanical chime is still working if he connects the connectors behind the Doorbell with a cable like a simpe Doorbell.
Is there a way to fix my problem or check whats exactly wrong?

Hi @Christian92. First, check our chime kit compatibility list for the Video Doorbell here to make sure your chime kit is listed as a compatible one. If that checks out, then you can try resetting the Doorbell and setting it back up again to ensure everything is working properly. You can reset the Doorbell by holding down the setup button for at least 20 seconds. After that’s complete, you can set it back up in the Ring App with the steps under Set Up a Device. Make sure the doorbell wires are firmly in place when setting it back up as well.

If after trying these steps the mechanical chime still does not ring when the Doorbell is pressed, please give our support team a call at one of the numbers available here so they can take a closer look and walk through more advanced troubleshooting steps if needed. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: