Manually silence arming

In the middle of the night when I arm the alarm in Home mode it warns me for 30-60 seconds. Is there a way to silence the countdown? I don’t want to permanently silence it. I just don’t want to wake up the family when I turn on the alarm in the middle of the night. Also it freaks out my wife because the arming and entry warning are nearly identical when you are asleep.

Thank you

Hi @MrHt. While you can’t temporarily silence the delay sounds via a specific setting, you can turn the volume on the Base Station and Keypad down before arming it, and then adjust the volume back to normal. The volume adjustment in the Ring App under Devices > Base Station (or Keypad) > Audio Settings will not affect the volume of the siren, only the volume for other sounds like the countdown. I hope you find this information helpful! :slight_smile:

That is a pain in the butt. There should be an easier way of doing this

@MrHt Thanks for the feedback. As we value our neighbors’ feedback, we’ve created a Feature Request board. Feel free to add any suggestions you have there. This will help us to organize and share your requests with our teams here, as well as allow other neighbors to comment and add interest, all in one place. Feel free to link that post you make in the Feature Request board here so other neighbors that come to this thread can easily find your feature! :slight_smile: