live view not working

live view keeps connecting despite haveing doorshime pro and very good connection. It records but cannot go to live view since i baught the cam 2

Hey @nicolas. What error message do you see when you try to load your Live View?

It goes to : activating device… then: live view ended.
This has always been the case although it detects motion and recorded video in the past but never live view. Snapshot attached

@nicolas Awesome, thank you for this screenshot! I see you are currently connect to wifi in this screenshot - have you seen if being on mobile data only also has the device stuck in “activating device”? In addition, could you download the Rapid Ring app and let me know if the Live View also refuses to load here? Lastly, let me know what your RSSI is! Hope to hear back from you soon. :slight_smile:

Yes on mobile data its the same. Also tried rapid ring and cannot connect. RSSI is 54.

@nicolas Thanks for trying those out, even if it’s to no avail! You mentioned you have a Chime Pro, does the Doorbell show connected to the Chime Pro under the Device Health page for the Doorbell? It will say the network is the Chime Pro network. In addition, what RSSI does your Chime Pro have under its Device Health page?

Hi and thanks for your prompt reply. Yes it is linked to my chime pro network and the RSSI of the chime is 37. Everything is set correctly and yet cannot go to live view

@nicolas Awesome, thank you for double checking! The last thing this could be related to would be the network settings. Sometimes now having certain ports and protocols opened will restrict the Live View capabilities. You may need to be contact with your ISP about this, but please check out our Ring Help Center Article here for more information on what changes to make!

Thanks. I will contact my isp provider as i have no idea on how to fix the firewall

1 Like

Nicolas, did you ever figure out this issue? I have started having the exact same issue, but only on my front door cam. My back door cam is perfectly fine. My front door cam did not do this when I first installed but recently began doing it.

i also have just started having this same problem never had a problem before was a solution found anyone know ? please help

I also have a problem with Live View. Ultimately I get “We’re having trouble connecting to your Ring device”. I would love to just reset the Ring Doorbell (1st generation) but need to figure out how to do that. Might just uninstall everything and start over.

I am about ready to give up on this doorbell. Really becoming a problem.

Hey neighbors! If you’re having some difficulties in pulling up the Live View consistently for your Ring, I’d suggest checking out this Community Post on Live View concerns here. This post will have various tips to help you narrow down what may be causing this.

If that’s not successful in resolving your concern, please give our support team a call at one of the numbers availablehere. They’ll be able to offer more advanced troubleshooting steps and work with you directly to find a solution. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19here to see how to contact support. :slight_smile:

HI, my service provider is asking me for the Ring service gateway IP. Can you assist? Thanks

still not fixed but i think we have different issues, my problem is with the service provider and i need to get the server gateway IP. If one of your cameras is working then its not a swevice provider issue. It my be the internet connection is weaker on the second camera