Live View not connecting, motion recording all black

Starting today, I’ve been unable to connect to live view. I just get ‘Activating Device’ for 30 seconds and then ‘Live Video Ended’.

I had a delivery this morning, and got a motion alert, but was unable to get a live view, and when the motion recording finally showed up, it was 40 seconds of all black.


This happens everytime I try to view an alert! My ring will finnally connect after 1 or 2 minutes which makes the device pretty worthless. Just says activating.


This is happening to me too. I have tried talking to tech support and they walked me through resetting my ring doorbell 2. It worked for five minutes then stopped working again. Any suggestions? Right now this thing is worthless.


Hi neighbors! For this type of post, it is helpful for us to learn more about this. What device is this happening on? What phone and app version are you on? When did you start to notice this? Have all of you talked to support and performed troubleshooting steps? Thank you!

In my case, it’s a ring doorbell pro. I have had it installed and have been using it daily with no issues since last November 1st, so 11 months.

After some more research and troubleshooting, it seems to be disconnecting from my wifi network. If I disconnect and reconnect using my wifi router, it works fine for a short time, but then disconnects again. I have reset the doorbell and gone through the reset up process, and it works for a short time and then stops.

This isn’t an issue with my wifi network. I deal with wifi networks as a profession. I have multiple wifi AP’s, 20+ wifi devices that all connect and stay connected without issue. I have excellent coverage where this doorbell is installed, and have no issues with any devices in this area or well beyond this area.

This seems to be a failure of the wifi antenna inside the ring doorbell.


I have the same issue. I assume it has to do with the App, as my wife’s phone works ok, but not mine. I tried uninstalling and reinstalling the APP but still does not work.

Same issue since today with my doorbell. I have the ring cam 1 I think. My cameras work fine but I’m unable to get live videos and zero motion alerts. I went outside and rang my doorbell and received zero alerts. How do you hard reboot it? It also says that my battery is at 0% but it is hardwired. All this started today.

1 Like

I have the same problem almost every time I try to connect live with the mobile app, so I got an Amazon Echo Show 5, set up the Ring skill in the Alexa app and connected, and now I can connect instantaneously with my Ring doorbell camera without fail. With the Echo Show, I can view AND talk with anyone who is within detection range of the camera.

It’s so effective that I’ve ordered two more Echo Show 5 devices so I’ll be near one of them no matter where I am in the house. I also have several Echo Dots around the house, and with the Ring skill, all the devices now announce when the Ring doorbell detects motion.

It looks like most here have attempted to uninstall and reinstall the application. If you have not, it is an excellent first step!

For those with live view connection or black video concerns persisting, I recommend checking the following:

  • The RSSI, in your “device health” section in the app, will let you know if your signal is optimal for best performance. Our Community post on RSSI can guide you to obtaining a great RSSI
  • Mobile device settings, features (VPN, Bluetooth, etc), or even 3rd party apps and security apps, as they can conflict with streaming apps.
  • Network health including router age, location, and wifi speeds.

@Tubal it looks like you have a Doorbell Pro, in which I recommend double checking the mV reading in device health to ensure power is not a factor. If everything looks good and the device continues to fall offline, please reach out to our support team, at 800-656-1918, for more in depth troubleshooting. Let us know how it goes! :slight_smile:

I have tried to uninstall and reinstall the APP. You menton RSSI. Well, that is not my issue as my wife’s Note 4 phone and my old Samsung tablets work fine. My issue is on my Samsung Edge 7 phone.

As far as the black video, this only occurs if I try to answer a motion event on my Edge 7 phone. If I let it record and then look all is okay. Live View never works on my Edge 7 but does on other devices. So how could this be the network connection to the Ring devices.


I actually had to take the doorbell off and manually charge it even though it’s hardwired. I never had this problem until I installed 2 indoor ring cameras.
My ring doorbell is working now but if it won’t stay charged hardwired, that is an issue.

1 Like

We encourage you to give our 24/7 support team a call if you are still having problem connecting to Live View. Thank you!

Same issue here. I had a -61 RSSI and the rep from Ring told me to spend another $50 on the Chime Pro Externder. After installing, I have the same RSSI and still get the black videos.

I am in a rather larger home (5k+ sq ft) but the router and gateway is 25 yards from the doorbell. No other WiFi issues in the home and there are plenty of connected devices and Xfinity XFi pods that help the signal throughout.

What options exist to fix this so that I can use the Ring doorbell in a reliable way?

I finally solved my live problem by getting rid of my mesh wifi network. I had read that there was several things that can mess with the video stream. I am not sure if it was the back haul in my mesh that had anything to do with it or not, but removing mesh and going back to normal worked.

Thanks. That would be a shame as the mesh network helps with coverage throughout. The ring device is so close to the gateway (and connected to it) so perhaps it is interference but I wish I knew this would be a problem before I bought it - and the dumb Ring Chime Pro as the rep told me to get.

Hey @Rgarrets1977! A mesh network is an excellent way to deliver signal throughout your home. That being said, every mesh network varies in features and network settings. We recommend ensuring your Ring device is close to a mesh access point, and that there are not too many devices connected to any 1 access point. Signal strength is as important as bandwidth.

In regards to your signal strength, a -61 RSSI is an indicator of possible interference in wifi signal. Check out our Community article about RSSI to learn how to optimize your Wifi signal for video. I hope this helps! :slight_smile:

Thank you, but the article does not help. I read all of them before posting to your community. I understand the advantages of a mesh network hence the reason we have one installed. The doorbell is close to the router and connected to that (not an access point) and the WiFi signal you all have in the app shows ‘good.’ I am now at -63 RSSI and every time there is motion at the door and I go to look at the video, it is black.

I am ready to pack this doorbell up and ship it back to where it came from. And the Chime Pro. It’s useless. We have dozens of smart home devices in and outside the house that work perfectly. Sonos, Arlo, Hue, MyQ, Rainbird, Nest, HD PV, and more. So far, this is junk.

1 Like

@Rgarrets1977 Lets have you try testing Live View on cell data only, with WiFi off. Can you please tell us what happens? If Live View doesn’t pull up, can you please try connecting the Pro to a hotspot? This will help us narrow down if it is the network or the device.

Hotspot steps:

1.Toggle on a mobile hotspot on a secondary phone
2.Change the hotspot password to 12345678
3.Confirm hotspot is on and broadcasting
4.Literally set that phone down near the Ring Device
5.On a different phone/tablet, proceed through the setup, connect the Ring to hotspot
6. Once connected, allow the Ring to update completely then test an event

Settings>Personal Hotspot>ON

Settings>Connections>Mobile Tethering & Hotspot>ON

Please note, you mentioned all your devices work inside, however, is this the only device outside? Brick, stucco and stone can cause WiFi interference.

Mine was doing the same as others in that Activating Device takes a long time. I have even bought and install the WIFI booster. It still takes a while, but is a bit faster. Not what I was hoping for. For some it may be their internet speed.