Live Audio using "in-call" speaker and not speakerphone

I’m having an issue with the Ring app using the “in-call” speaker instead of the Speakerphone when I connect to Live view or answer a doorbell ring. Meaning, I need to hold the phone up to my head to hear the person speaking and my voice is transmitted to the outdoor via the in-call mic.

I’m using a Samsung Galaxy S10+. The sound quality of my voice to the doorbell is pretty bad and I can’t really hear the person either. When compared with my wife’s iPhone that properly uses the speakerphone, it’s night and day.

I understand that this is a known issue but this can’t be that Samsung phones are simply “the problem”.

I’ve tried:

  • uninstalling / reinstalling the Ring app
  • turning off Event History Timeline (as some suggested).
  • Reviewed the list of apps that “conflict with ring” (I had none).
  • Removed “Tyua Smart” app on my phone
    • Video Camera software that has had similar problems.
  • Tried using Bluetooth (still used in-call mic)
  • Tried using Wired Headset
    • It works as expected.
    • I hear thru earphone and mic works
    • Need volume to be at 100% to hear the person talking
    • And yeah, not gonna do this
  • Changing other various settings.

So far, my phone will only use “in-call” mic when connecting in Live View without a wired headset. When I view prior recordings, everything works through speakerphone as expected.

Is every newer Samsung phone (9 and above) experiencing this? Or am I one of a select few?

1 Like

Edit:

After messing around with Bluetooth a bit, I found that if I have my bluetooth headset “connected” to my phone and active PRIOR to opening up Live View, then bluetooth will work as expected, i.e., mic and speaker in bluetooth vs. in-app calling.

However if I connect my bluetooth AFTER enabling Live View, the “in-app” calling mic will not switch to the bluetooth one.

Inconvenient for sure but better.

1 Like

Hello djlott,

Did you managed to solve this issue? I struggling with the same here

No this remains an open issue. I am hoping an app update will fix this at some point.

Edit: Apparently this is an issue with Bluetooth. Others with this issue are relating this with having a Smart Watch. I can’t make the connection but apparently turning off Bluetooth on the phone before connecting to Live, fixes the issue…temporarily at least.