Lights not working - motion or in app

Hi everyone. Just recently installed 2 brand new 2nd gen flood light cams (wired). They worked great the first night. Now, the second night, not so much.

The flood lights will not activate (when it’s dark) when there is motion. Further, while manually activating them in the ring app (android and windows), they will only activate 50% of the time, after a 1-2 min lag response time. Wifi signal is strong. I’ve tried powering them down and back on, disconnecting and reconnecting to the wifi network to no avail.

Also the live picture is clear with very minimal (what i would consider acceptable) lag.

Ive tried everything short of performing a hard reset. This is is happening with both cameras.

Any help would be appreciated.

Hi @Snowman21. I’d recommend checking the RSSI on the Floodlight Cams to ensure it’s indicating a good signal and then performing a full reset by holding down the setup button for at least 30 seconds. After the reset is done, set the Cams back up in the Ring App and then monitor the lights to see if there is any delay like before. If that doesn’t resolve this concern, please give our support team a call at one of the numbers available here so they can take a more in-depth look. If you are outside of the US, please visit here to see how to contact support.