Lights not turning on when motion detected

In the app, under Device Settings/Light Settings, I have Motion-Activated Lights enabled. However, I am not getting the lights to come on when a get a motion alert.

Hi @sharper3. Is this happening during the day or at night? With this setting enabled on, the lights should activate with motion at night. Try toggling this setting off and then back on and testing it out again at night to see if the lights toggle on when motion is detected.

I have the same issue - I’ve also lost manual control. Do you have a Light Schedule setup?
I did… if I delete the schedule, I get manual control and motion lights once again!

I’ve raised the issue with Ring, currently sits with their Tier 2 techs.

I have the same issue. Lights will not come on during manual control, schedule or motion. Started two weeks ago. I can power cycle the Flood Light and get 3 minutes of lights. I will try deleting the Schedule so I can at least turn them on. I did disable the schedule which didn’t help. I will delete. Please post if Tier 2 fixes this.

Yep. Removing the scheduled allowed for full manual control. Looks like someone broke the firmware update we can’t control or even be made aware of when it happens.

I’m not using a schedule currently (although I’d like to in the near future).

Hi neighbors! Thank you for reporting what steps you’ve tired and how those have worked for you. Since this concern still persists with the lights not turning on when motion is detected despite having that setting toggled on, I’d recommend following up with our support team. You can give our support team a call at one of the numbers available here and they can pull up your Ring account in order to take a closer look. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to report back on what solutions they recommend. :slight_smile: