Light Schedule not working

Thanks Tenaj! I don’t see storage under settings. Can you please confirm where that’s located? Also, force stop what under settings and how?

YW born :slight_smile: and I have a Samsung Note 9, this is how I get to my settings but all phones should be somewhat similar. Before you start make sure and close the Ring application.

  1. Go into your phone’s settings
    2 Scroll to your applications or your apps section
  2. Scroll through your applications until you find Ring and click it.
  3. On the Ring screen there should be a section labeled Storage. It might be close to where you set the Notifications or Permissions for the application. Once you find the Storage section click on it
  4. On the storage screen look for Cache, it should be close to Data. Now on my phone, on the bottom right hand corner of that screen there’s a button to delete the Cache. You might have a button right next to it, just look on the screen for the delete cache button.

Once you delete the cache close out of all of that, go back into your Ring application and try your lights again. if it still doesn’t work you can try to Force Stop it. The steps are similar to deleting the cache, go into your Settings > Applications > Ring, but not Storage. You should see a Force Stop somewhere on the Ring app screen mine is on the bottom right hand corner.

1 Like

Call customer service and ask to speak with a supervisor. I had to escalate to this level to get it resolved. My issue was the UTC was overriding my time zone. The supervisor is who shares this & was able to set to match our time zone.

1 Like

Read through all these problems with scheduling. I have experienced the same problem with programming time for ‘smart’ outside lighting transformer. Here’s a new rub, the times sets correctly for ‘on’ at dusk, but off for GMT! Go figure. This is a serious flaw in their software/firmware design.