Iso notifications not working

About a month ago i have updated my app and lost all notifications, my wife did not update and has all notifications still on her phone, i have just updated it again today and still have no notifications i have done all processes to try to fix from the ring app and still nothing… cam here and look for a fix and found nothing for a fix.

RING i have spent a lot of money for your devices and protection plan to not get notifications

Please help me find a fix

And yes before ring tell me to make sure everything is turned on yes all of my notifications are turned on. I have deleted the app and reinstalled it i have even tried to log into the wifes and still nothing that means no motion or person notifications and if someone pushes the doorbell i do not get it either

Hi @user37856. I appreciate you trying those troubleshooting steps for your concern. I would also double check your notification permissions for the Ring app in your iPhone’s settings. Also, if you have Bluetooth enabled, disable it and check to see if it makes a difference. We also have the Community page with other steps you might have missed. If you have tried these steps and are still having the same concern, reach out to our support team on Facebook to further investigate. To connect, send a personal message to @Ring.