Is it possible to trigger the light at the same time as the camera detects movement?

Hi,

I was disappointed not to find this option. My camera being under a carport, it points down a little.
It detects movements without problem at about 10 meters but given that the light sensor is located under the camera, the light is only triggered at less than 2/3 meters … therefore no deterrent effect.

For sure the light sensor is set at the maximum.

Is there an option which would trigger the light at the same time as a motion detection is provided?

Thank you

This should actually be a feature by default. As long as it is dark enough outside, the lights on your Floodlight Camera should turn on when the Camera detects motion. Here are some more tips for controlling the light settings on your Floodlight Camera.

I hope this helps! :slight_smile:

Im having the same problem. I have the floodlight mounted on the side of my garage looking into my back garden. The problem being that i am first visible for detection around 10-12m away from the camera, but lights are only triggered when I get to within about 4-5m. Very fustrating as I want them to turn on as soon as motion is detected. Its worth noting that this is within my motion zone too.
I can see that you have suggested looking at the motion settings, but I think we will have both checked the floodlights settings & turning the sensitivity upto the max before asking for help on here……

Will be returning the floodlight if the issue is not fixed as it is currently unfit for purpose

Are you guys going into Device Settings>Light Settings>Motion Activated Lights? Assuming you are and the light and the camera motion detectors are acting independently there’s one other work around. You can create a light group Device Settings>General Settings>Light Group then create whatever group you want (it can be just that floodlight).

Then in Alexa app create a routine where the camera motion detection triggers the light group. In Alexa app go More>Routines>+>Routine name>When this happens>Smart Home>Floodlight camera>Detected>Add action>Smart Home>Lights>Light group

Hopefully that works.

1 Like

Thanks for replying so quickly pcdo.

Yeah it has all been through the light motion settings via the Ring app.

I will most certainly give the method youve listed a go & let you know how I get on.

King regards.

For your Camera, go into its app settings and select Linked Devices. From there select what other cameras and lights do when motion is detected.

1 Like