IR light on all the time

Has anyone else noticed that recent firmware updates have change the light sensor? I have 3 indoor cams that used to seamlessly toggle between day and night mode without issue. Now, even with bright sunlight, all 3 of them stay in night mode all the time. I can tell because the red IR light is always on and the image, even in bright sunlight is purple.

I read on another thread a user fixed this by shining a bright light into the front of the cameras. I did that and it does fix the problem, temporarily. Then the next night the issue is back again and my cameras are always in night mode with the IR LED turned on, even in a bright room.

Is there a fix? As we can’t get support without a tedious phone call I wanted to check. I have reset the cameras and the same problem comes back which is why I think a firmware update changed the sensitivity setting on the ambient light sensor which keeps the camera in night mode all the time.

Hi @smithje3. Thanks for sharing information on what steps you’ve already tried and how they worked for you so far. Since you have tried some potential solutions already and the concern still persists, it would be best for you to reach out to our support team directly. They’ll be able to pull up your account and take a deeper look at your devices to determine why this is happening. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: