iPhone & Mac OS Notifications going off silently


For seemingly no apparent reason, Ring notifications to my mobile and Mac OS laptop have both started going off silently, at exactly the same time.

On the laptop, the notification appears in the top right corner for a few seconds, which is correct, but with no sound at all.

On the iPhone, the notification banner is only seen when I next touch/unlock my phone, rather than turning on the display temporarily and playing the usual notification sound.

No settings have been changed at all, no Focus modes active which silences stuff (in fact, I have the Ring app as being exempt from Focus modes) and my phone/laptop isn’t on silent, app on iPhone has all required settings for loud notifications as does the push notification setting on the Mac, so as far as I am concerned, there is no obvious reason why this should be happening.

I have just had a clean install of the Ring app on an iPad, and that has worked straight away out of the box.

Quite confused, no settings have changed at all recently, only change to the Ring system I have is the addition of a second video doorbell on an outbuilding that I very occasionally need, albeit I couldn’t absolutely be sure if this did coincide with the change on app notifications, I don’t think it did.

Any help would be much appreciated.

Hi @user55116. For your iPhone, I would double check in its settings that the Ring app notification permissions are enabled. In those settings for the notifications for the Ring app, you should also have sounds and badges turned on. We also have this Help Center page with other steps you can try on your iPhone. As for your Mac, try disabling notifications and reenabling them on Ring.com to see if that helps. If you have tried these steps and are still having the same concern, give our support team a call to further investigate.