Internal doorbell won't disable

I have toggled the internal doorbell to be disabled, but it still rings. I’m trying to have it ring through my Alexa devices instead and that part works…