Installed wedge on Pro 2, all of a sudden Level 2 Transformer Output?!

Hey guys, so I can’t figure this one out for the life of me. Installed a Ring Doorbell Pro 2 on the house, had power output level 1, and my transformer voltage is “good” and when I click it, shows 15v. The multimeter reads it’s outputting at around 16.8 in the basement on the terminals, and at the ring itself, it’s around 15.8 (i guess the ring draws power from it, as the wires themselves not hooked to a ring are the same 16+v as the transformer).
So I needed the angled wedge to face down, so I ordered on Amazon, got it yesterday, and installed. Picture is better now. However I get the lightning bolt icon, I click it, and now i’m level 2! I’m still showing 15v for power in the app like always, and it says good, but now I’m level 2 and the package detection won’t work! I didn’t touch the transformer and it’s only about 1 year old:

I have two of these, one is powering an old Ring Doorbell 2, and one is powering my Pro 2. This transformer worked fine with the Pro 2 in my old house and it worked in this house until this wedge. The wires are all connected fine, everything is fine connected inside, but for some reason I just cannot get Level 1 back!

Spent the $20 on this stupid wedge to specifically pick up packages on the porch and now the package detection won’t work!

PLEASE someone help.


Ok so today i even changed the transformer and did another brand new one, even cut back the wires, tested everything, transformer putting out 16.5v, ring app says “Good” for voltage, but i am STILL at level 2, and no matter how many reboots, it will NOT go to level 1!

Hi @user3215. For this concern, I suggest reaching out to our support team. They’ll be able to run some diagnostic tests and see what is happening with the doorbells power. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

thanks Tom, but I did, spent 40 min on the phone and they had no clue.
I got a 24v 40vac transformer, going to try that and see if it works instead of the ring recommended 16v 30vac transformer.

Ok so the solution here is that Ring’s own transformer doesn’t work with the Video Doorbell Pro 2. It says there isn’t enough power.
I replaced with a 24v 40vac transformer on amazon:

and this works. shows 25v, and power level 1. Voltage: good.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.