Indoor Cam motion sounds

My new camera warbles every time I move when I’m at home in the kitchen. How can I turn off this annoying sound? I’ve tried all the modes and motion settings that I can find.

Thanks

Rod Nott

Hi @rodnott. What sound are you referring to? If you could, please attach a recording or link to a recording of the sound you are referencing so we can isolate this further for you!

Hi,

Sorry about the delay in replying, I’ve been having internet issues.

The camera plays the default Ring motion alert sound - the same as the doorbell does.

It plays avery time anyone moves in the kitchen even with alerts off and the alert sound set to silent!

I don’t want any sounds when we are at home, but I do want to be able to Live View if I am out, or in another part of the house.

I attached a short video where the sound is quite indistinct in the video, but it is annoying in real life. The file was refused! it was an mp4 video 25 seconds long and all it demonstrated was the defult motion alert sound.

I hope you can tell me there is a setting which I haven’t found, or that this camera is faulty.

Thanks in anticipation,

Rodney Nott.

@rodnott No worries on not being able to attach a video! I recommend giving our support team a call here to see what is going on with your device in order to get this resolved as soon as possible. :slight_smile:

Hi, folks, we have a wired floodlight cam outside, and an indoor spotlight cam.

We have the Ring app installed on my iPhone, and on my iPad - as well as my MacBook Pro and Mac Pro computers.

When there is a motion alert from either of those cameras, the “windchime” sound plays on the laptop and on the Mac Pro tower, and it’s pretty loud.

The iOS apps allow me to turn off or control the alert sounds on the iPhone and iPad. But the Mac OS apps on the laptop and tower do not have those settings. So, every time there’s a motion alert, it’s silent on my phone and ipad, but plays on the two Mac OS devices.

I have Mac OS Mojave 10.14.6 on both computers, and they are both running Ring 2.5.1 for Mac OS. Any thoughts?

I think I am having the same problem - I’m attaching a screenshot of my settings. Every time my camera detects motion (which is often when I’m home) my base station plays a light windchime sound. I’ve tried to turn off all the relevant settings on my camera, but I keep hearing those sounds. I’d really like to turn these off especially when the system is in “home” or “disarmed” modes.

Hey @CoopNYLI. While you do have the option to silence app alert tones in the mobile iOS app for iPads and iPhones, you are unable to do this on the app for the Mac computer. You would need to disable the alerts all together to get rid of this sound. I have mine disabled as well, as I do not wish to hear the loud alert from my laptop. You can do so by unclicking the alerts at the top of the Application window when viewing the device, as shown below: Screen Shot 2020-06-01 at 3.04.31 PM.png

@jgw Are you referencing a Chime or Chime Pro that is making this sound? The Ring Alarm Base Station cannot play sounds from Ring Cameras or Doorbells when it comes to ding and motion alerts, but the Chime or Chime Pro can do this. If you click on Linked Chimes under the Indoor Cam’s Device Profile, you can turn off the motion detected chime that will play on the device when motion is detected.