Indoor cam doesn’t disable motion alerts in disarmed mode

When switching from home or away to disarmed the motion alerts for indoor cams don’t disable

I then get the cams talking to me when I go into a room or recording people in that room

I’ve seen someone reporting this on this forum but the topic was closed

Hi @Asp75. At this time, notifications are not controlled by the Modes settings. You can control whether your Indoor Cam detects and records motion via the Modes settings. To control notifications, you can manually toggle alerts on and off, or use the Motion Snooze feature to temporarily silence notifications for a set amount of time.

This won’t fix it as it’s not just the alerts I’m concerned about I don’t want the camera to record when I’m disarmed mode

If I’m at home and in the kitchen I get recorded when I’m disarmed mode

@Asp75 Your post title mentions wanting motion alerts disabled, which is why I shared some information regarding alerts. I also mentioned that you can customize your Modes settings for your Indoor Cam, controlling whether or not it detects and records motion in a particular Mode. A Ring Protect plan is required to do this.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.