Inconsistent performance from motion sensor on doorbell

I have a Doorbell 3 Plus. Only had it a few days.

I’m finding the motion sensor, for which I have set up zones to give me alerts when someone enters the driveway, to be very unreliable.

I can’t understand why, for example, the postman can walk up the drive and it detects motion. Yet I go out the front door, get in the car, drive off, and it does NOT detect motion. They are all covered by the same zones, and I have motion sensitivity set to high and motion frequency set to “frequently”.

By the way, this is NOT an issue of notifications, I do get them when motion is detected. It’s an issue of motion not being detected when it should be (which I can verify through lack of recording).

There just doesn’t seem to be any logic to it.

Any ideas?

Thanks. That’s why, after researching, I set the “motion frequency” to “frequently”.

But if it’s incapable of detecting someone (my wife) faffing about in the porch, getting in the car and driving it off, I do have to wonder what the value of this device is!

Hi @keiron99. This Community post covers optimizing your Motion Settings for a Video Doorbell when motion is not working correctly. Another thing to consider is the signal strength, also known as RSSI, of your Video Doorbell. A high RSSI can cause loss of functionality of the Video Doorbell. This Community post here will explain RSSI as well as offer solutions. If you have tried these steps and are still having the same concern, give our support team a call at one of the numbers available here for further assistance. If you are outside of the US, please visit here to see how to contact support.