I can’t enable my two way talk

I turn off my two way talk and can’t turn it back on.

Microphone is dark.

Hi @34343434. I’d recommend checking the permissions for the Ring App in your phone’s settings to ensure that the Ring App has permission to use the microphone on your phone. If it’s already toggled on, try toggling it off and then back on before attempting to use the two-way audio in the Live View again. I hope this helps! :slight_smile: