I am unable to talk through my doorbell

For some reason I can’t activate the microphone to speak through my doorbell, my wife can through hers so I think it must be an IOS app setting but can’t see where to change it anywhere, please help.

Hi @d418df51a5f0d6c089b89667c12878. Make sure that the Ring App has permission to use your phone’s microphone. You can adjust individual app permissions in your iPhone’s settings app. You can do this by following the steps below.

  • Launch the Settings app from your Home screen.
  • Tap Privacy.
  • Tap the Microphone to view which apps can access it.
  • Tap the switch next to each app to allow or deny access.

I hope this information helps. :slight_smile: