I am about to rip my RING cam out and smash it to pieces

These products, for me at least, have proven immensely frustrating to operate. Baffling really. NO idea what I am doing wrong but so far it is a mess.

Articulating the issues verbally to RING phone support goes nowhere. They obviously don’t know their own products very well. They cannot help. So I turn to the community to see if anyone can help.

This post was triggered by what I experienced for the millionth time, moments ago:

Security floodlight cam mounted on the inside ceiling of my enclosed porch.

Disarmed Mode, every setting is off.

Disarmed Mode: for this camera: Motion Detection: Off. Live View: Off.

Device Settings: Lights: Off. Record Motion: Off. Motion Alerts: Off.

Sitting on the porch for 30 minutes in the dark, no problem.

Then suddenly the security floodlight is triggered for no reason. I turn it off. 20 seconds later, triggered again. Then for the next five minutes it is triggering repeatedly, I am turning it off, back and forth, unstoppably. I give up and go inside.

That’s just one confusing problem. What the F is it with these products?

Why is this happening?

Is there a way to just SHUT THE THING COMPLETELY OFF FOR A MINUTE?

Why if every setting is off, is the light being triggered?

That was just the problem tonight. I have other issues, but we can start with that.

Can anyone offer some guidance?

Thank you for any help.

Your not alone ! I have had the exact same issues happen to me. The light will trigger from movement despite everything being disabled. I even tried turning off colour night vision and the light still comes on !

1 Like

I take it you only have the camera operation like myself ? The home alarm system is not available in New Zealand.

Hey neighbors! Just wanted to help shed some light on your concerns with the Floodlight Cam. Please note that any settings you do on the camera via Modes will affect the camera’s features, and not the lights. The lights on the camera are activated from the PIR sensor on the camera and is controlled this way. Because of this, completely disabling the camera on the Floodlight Cam via Modes will not disable the lights as well, and you will still have them come on when there is something in this zone. You can manually turn off the lights whenever you need to through the Ring app, or the lights will turn off based on how long you have it for the Auto Shutoff Timer.

You may need to reduce the zone for the PIR sensor in your Light Settings in the Ring app so that you do not trigger it to come on when you’re in a certain range of it. You can do this in the Ring app > Main Menu > Devices > Floodlight Cam > Device Settings > Light Settings > Motion Zones for the Lights. If you know you will be outside for an extended period of time and do not want even the lights coming on, you can disable all zones in this section as well, thus eliminating the option for the lights to come on, but you will need to re-enable them after the fact.

I appreciate your feedback here, and if you have any ideas and feedback you would like to have put into our team, I recommend going to our Feature Request Board for this. Feel free to add something about this or any future feature requests there. This will help us to organize and share your requests with our teams here, as well as allow other neighbors to comment and add interest, all in one place. Feel free to link that post you make in the Feature Request board here so other neighbors that come to this thread can easily find your feature!

Ahh, no this is not a solution.

  1. " You can manually turn off the lights whenever you need to through the Ring app, or the lights will turn off based on how long you have it for the Auto Shutoff Timer."
  • We know you can manually turn the lights on and off in the app. That is what I am already doing every five seconds when they are endlessly triggered. How do you turn the lights off completely? So they will not be triggered at all.
  1. “You may need to reduce the zone for the PIR sensor in your Light Settings in the Ring app so that you do not trigger it to come on when you’re in a certain range of it.”
  • This is like saying to make the number of coronavirus cases go down, just stop testing people. The zone is the zone for a reason. We establish for the lights to operate when triggered. I don’t even understand this as a suggestion. The zone is my porch. Sometimes people sit on the porch, and they are not intruders.

There is no setting to disable the lights in the Motion Zones for Lights screen. See the attached screenshot. Where is the setting to disable the lights?

So basically I don’t see a solution here. Or an answer. From RING itself. How do you just turn the whole system off for a while? Why are the lights being randomly triggered?

@Solaris Thanks for getting back to me, and I appreciate your feedback on this situation. At this time, there is not a way to completely turn off the lights for Floodlight Camera completely without coming back on without turning off all of the Motion Zones for the Lights. I understand the frustration with not having this feature and wanting it, as this has been an ask from other neighbors and a feature request you will find here in our Feature Request Board.

We have passed on this request and information to the appropriate teams about this before and will continue to this on behalf of our neighbors in the Community until we can potentially see this feature come to light. The solution that you’re looking for, with a toggle to turn off the lights until you want them back on, is not available at this time, so I do want to make that clear. If we’re able to bring this feature to our neighbors in the future, we will post about this in the News and Announcements board, as this is a big desire from our neighbors. I appreciate your patience in the meantime, and please feel free to follow that link, upvote the idea, and even leave your comment in the comment section! :slight_smile:

Do you have this setting for your floodlight cam in your app? I’ve attached a screenshot.

I have that screen but I have the zone set to wider (closer to “Max”). I’m not even sure what this feature means. If I have a motion zone set up, why would I want to shrink the active part of the motion zone? It’s just not well explained what this means.

If you tap the zones. They will say off. Then no motion detection will happen. The size is just the area you want detection to. Close in or far away. I keep mine close for less false motion detection.

Ok I see. So these zone settings trigger the lights only? And if you set them to off, then the lights will not be triggered at all?

What does scrubbing the distance narrower or wider mean exactly? Just narrows the field that will trigger the lights?

Thanks very much for the assistance. I know it seems obvious and self explanatory, but these devices have been very tricky.

The setting the slider from narrow to wide means how far out the motion will be detected from the light. You can control all of them separately for distance and on it off. No problem. It’s hard to understand at first. You’ll get used to it. That’s why the support site is here. We try to help each other. It works better when the other person owns and uses it. Sometimes better than customer service.

Ok thanks. I think I get it, though I’m not sure narrowing the motion zone will make any sense or difference here, as there is traffic through the camera field regardless of how narrow/wide I set it. This is why I want to be able to just turn it off completely sometimes.

They should add an ON/OFF toggle for the lights in the Mode settings for the camera, so you can control that when you set it to Disarmed, or Home. If I have it in Disarmed Mode, why would I want the lights still triggering all the time? Makes absolutely no sense.

But I will experiment for a few days and see if I can have better control. Hopefully will have more luck just manually toggling them off completely. The problem is the lights seem to be triggered randomly for no reason at all. It will trigger when I’m sitting on the porch after 30 minutes of not triggering. Then it won’t stop. It triggers, and I manually toggle it off over and over and over. Extremely irritating. Or, at 4am, triggering repeatedly for a while, then it stops. No clue. Obviously I check the camera each time and see there is nothing there.

I have found more assistance so far from other users in this community than from RING support. Which is a little baffling.

I had similar issues, so I narrowed it down and now have less false triggers.
But if you tap each zone off, your light shouldn’t come on.
As for customer service, I don’t think they own the devices. Which to me, I’d give them it so they gave first hand knowledge instead of just the books the have.
Hopefully this will help. Maybe in a future update they will add the light off function with a tap in the main app.

I have been fighting this for months. I finally turned the entire camera off via power switch until I can get a solution. People mode is absolute BS. The firmware in this device should be scrapped and entirely done over. I have installed a dozen cameras with 4 vendors. This is by far the worst camera I have ever dealt with. The POE stick up cam elite works very well EXCEPT PEOPLE MODE. I had to turn it off due to the neighbors cat setting it off multiple times daily. Ring should find out how the Foscam People Mode works, since theirs works perfectly.

I followed your trouble shooting solutions for the flickering lights, but light still flickers. Do you know if this is a firmware glitch?

Hello,
None of the proposed solutions works. Why does the light continue to flicker when there is no movement? Even when I minimize the motion zone to almost nil, the light still turns on with no movement, not even the wind or an animal. Will you please fix this issue with a firmware update?