How to turn off “Hi you are currently being recorded” notification in ring pro

How to turn off “Hi you are currently being recorded” notification in ring pro

1 Like

Hi @Calimen77. This is the Motion Warning feature, which you can disable in the Ring App. You can follow the steps below to turn the Motion Warning feature on or off.

  • Tap the three lines on the top left in the Ring app
  • Tap Devices
  • Tap the specific device you want to enable with Motion Warning
    • The next screen is the Device Dashboard
    • You’ll need to have at least one Motion Zone established in order to activate Motion Warning
  • Toggle on Motion Warning in the top right
    • Once Motion Warning is turned on, you’ll get a message that it’s enabled
    • The volume of Motion Warning cannot be adjusted
    • To disable Motion Warning, simple toggle the feature off in the Device Dashboard.

I hope this helps! :slight_smile:

2 Likes

I’d like an answer to this too, for several reasons. I don’t really want someone knowing they’re being recorded, and since Texas is a one party state for audio/video recordings I don’t have to.
Primarily It gets a little irritating when I’m working in front of the door and it keeps going off.

3 Likes

Did the above work to shut off the recording warning ? Obviously I still want it to record just not tell the world when they are trespassing on my property

Thanks

1 Like

Hi @user7618. The marked solution has steps to turn the Motion Warning feature off. If you do not have the Motion Warning feature on, your Ring Doorbell will record whenever it detects motion or someone rings the Doorbell.

My region is UK
My device is Ring Doorbell Pro 2
My mobile platform is IOS

This solution appears to be INCORRECT for my above device/region/App combination… is it different by region or device???

Looking at both the page referenced by @Caitlyn_Ring (https://support.ring.com/hc/en-us/articles/360048674751-Motion-Warning-Information) and the instructions provided above…

The option to enable/disable “Motion Warning” is NOT present in the UK IOS app.

Thankfully, the “Motion Warning” option is present if you log in to the webpage (Welcome Back! Please Log in | Ring) where you can finally disable it.

Hope that helps someone.

6 Likes

Hi @LRR_uk. What version of the Ring app do you have installed on your IOS device? Also, what IOS do you have installed? Thank you!

Hello,
I had exactly the same issue - I could not turn off the ‘You are being recorded’ motion warning from within the Android Ring app on my mobile. You can only find the enable/disable motion warning from within the Ring Web application on your PC.
Regards,
Richard

1 Like

Hi @RichardBG. What OS version are you using on your Android? Also, what version of the Ring app do you have installed? You should see the option to turn off Motion Warnings on the Device page.

Hi *, I have the same problem and this only started recently (after a firmware upgrade?).
Obviously, you want to receive a push notification on your phone if a motion (in my case in the garden) is detected, and you do not want to inform people they are being recorded.
So disabling motion detection/motion notifications seems to be a bit of a half-cooked solution. l can only disable the “you are being recorded” message when I turn both motion detection/motion notifications off. :confused: IOS Help screen says 5.50.02
Upon motion detection, I simply want/expect the light to pop on, receive a push notification about the movement on my iPhone, and have a video be recorded. Nothing more. No noisy robocop messages coming from my floodlight cam alerting half the neighborhood

1 Like

Thanks so much! I have been trying to figure out how to stop this announcement. Aloha!

Hi, I am on iOS version 15.4.1 (19E258) and have 5.50.2 of the app, there aren’t any updates available and I don’t have the option available.

Hi @AlexL. Which device do you have? Not all Ring Devices have this feature. The marked solution for this post has a link to the Help Center article with information about participating devices.

1 Like

Thanks! I had exactly the same problem in France, and your solution works

1 Like

I do not see this option on my ring app, the “motion warning” feature is not displayed?! Is there a way to enable this because I would like “you’re being recorded” to play on mine.

I have the doorbell camera called 1st generation maybe it’s not compatible?

Hi @Userjess. The Motion Warning feature is not available for the Video Doorbell (1st gen). This feature is available on the following Ring Doorbells and Security Cameras listed below.

Devices that have the Motion Warning Feature

  • Stick Up Cam Elite
  • Stick Up Cam Plug In (3rd Gen)*
  • Indoor Cam
  • Spotlight Cam Wired
  • Spotlight Cam Mount
  • Floodlight Cam
  • Floodlight Cam Wired Pro
  • Floodlight Cam Wired Plus
  • Ring Video Doorbell Pro
  • Ring Video Doorbell Pro 2
  • Ring Video Doorbell Elite

If you do not have one of these devices, you will not be able to use the Motion Warning feature. You can find more information in our Help Center Article here. I hope this helps clear things up! :slight_smile:

I have a Ring video Doorbell Pro2, I’m in Canada and I have an iOS 15.5 device. I also don’t see the Motion Warning toggle for my device (I have the latest app). It was so frustrating when the motion warning started to happen and the only thing I could do on the app was disable Motion Detection all together in order to stop it from warning.

I am so glad there’s a workaround by using the Web app. You guys need someone to help coordinate feature releases. Contact me - I have experience and I love Ring products!

Hi! lfitz here from Las Vegas! I enjoy all the features of my Ring Doorbell except for the new “Hi, You are currently being recorded”. I went to the Ring Doorbell settings and turned off the feature, yet, it still ‘speaks’! Any insight/resolution? Thanks!

I have additional info for those of you who cannot find the “Motion Warning” in the smartphone app. The Motion Warning switch is only visible on the user interface on the Ring’s website.

  1. Sign in to your Ring account on a browser.
  2. Go to the dashboard
  3. Click the settings icon under the Camera section.
  4. Turn it off