How to stop loud notification when arming home mode via schedule?

Set up Ring Home Security and having no issues so far except it keeps waking my kids up.

I have a schedule set to automatically arm Home mode at 11pm and then turn it off at 6AM. Problem is that my kids are asleep by 9 and when 11pm rolls around the base station announces VERY LOUDLY that it was armed. Loud enough to wake them and make us jump if we’re not expecting it.

I can’t seem to find a setting to turn this off. Best I can do seems to be to mute the base station altogether which causes a problem because that silences all chirps and sounds across the board.

How can I disable JUST the loud notification that a scheduled alarm was armed?

1 Like

Hi @6557e6ffb975685744e8c11679bd34. You can adjust the volume on the Base Station for mode changes and chirps rather than mute it completely. In the Ring App, tap the menu in the top left > Devices > Alarm Base Station > Audio Settings. Adjust the slider to your preferred volume and hit Save in the top right corner. This won’t adjust the volume of the siren in the case of your alarm being triggered, but it will adjust the volume of the other sounds from the Base Station. I hope this helps! :slight_smile: