How to factory reset indoor cam?

I’ve got exactly the same problem as described in this topic:

After setup of the camera it worked like it should for like five minutes. Then it’s been offline. I’ve tried everything I can think of and is getting instructed to but nothing works. Is there any way I can do a factory reset? Or is there another solution? The topic refered to seems unsolved.

1 Like

Me too. My original purchase and the replacement camera that I was sent have this problem.

1 Like

Hey neighbors! In the topic that you have mentioned, I recommend to take the best next steps as I outlined in my post. If you are having concerns with the device falling offline, it’s possible you may need to try another outlet, as the outlet it was plugged into was not providing enough power. Also, it may sound silly, but you will need to make sure you firmly push in the plug on the back. I have an Indoor Cam myself, which when I set it up and plugged it in, it wouldn’t turn on. I was thinking, “huh, why?” I had done everything - a reset, unplug and plug back in. To my failure, the plug was not in enough. Once I pushed it in until I heard a click, the light cam on! I was able to get it into setup mode and it has been functioning ever since.

If trying another outlet, reset or ensuring the plug is secure doesn’t seem to work still, it may be best to give our support team a call. You can reach out to them here, and if you get to that point, please let us know what happens! I requested this of the previous neighbor but we never heard back, but I urge you to come back and let us know what you found or what our support team does for you. This will help other neighbors in the Community if they run into a similar concern. :slight_smile:

Well, there is light… But just not the blinks I need to set it up. Just the blinks described in the other thread.

1 Like

@Pansartaxen You stated that you could get it set up once, and then it fell offline after a few minutes. Are you able to continue to set it up, even if it still falls offline? In your situation, you may be running into a concern where your network is not allowing the device to stay connected. This is addressed when you adjust the settings on your router to allow all ports and protocols to work. In the event you have not been able to set up the camera since, or reconnect it to wifi (under Device Health section for the Indoor Cam), then that is when you will want to be in contact with our support team! :slight_smile:

I’ve got a Ring video doorbell 2 that works as it’s supposed to. I can see it in my router admin. The indoor cam is nowhere to be found. It seems like it doesn’t even get an IP. I’ve tried to change the power outlets even though I think that would be a seriously strange reason why I have this problem. I guess I will have to contact support, throw this cam away or change to another brand. Will try the first one first. :wink:

Still wants to do a factory reset of the Indoor cam but it seems like there is no way to do that? At least I’ve not been able to find a way in this community or by searching in google. If it’s not possible to do a factory reset it would be great if I could get that confirmed.

I’m not very found of the idea of calling from Sweden where I live to the US for support. Gets expensive soon. A live chat or an email address where I can get help would be great.

@Pansartaxen The factory reset for the Indoor Cam is pressing and holding the setup button for 30 seconds. This will reset all other types of Doorbells and Cams that we have (holding the setup button for this time). If you have tried this to no avail, give our support team a call here to the number that we have for Sweden: [00 800 87 00 97 81](tel:00 800 87 00 97 81). UK (and Europe) English phone support is available from 6AM-5PM CET, from Monday to Sunday. I apologize for us not having email and chat support at this time, but we have limited staffing due to COVID-19 which you can learn more about here.

I found a solution. I went to the store where I bought it and got it replaced with another one since there was no way to get it working. Spent about 2 hours trying but nothing worked. Not even the factory reset. The new one works as it’s supposed to.


So we have now been through two cameras. Plugged them in went through the full setup process then the app showed the camera was going through and update wait 15 minutes. Checked on the camera 20 minutes later would not reconnect. Blue light will not turn on. Pressed top button nothing. Switched outlets nothing. Held down top button for 30+ seconds nothing. Is there a problem with the new firmware update?


Same here.

I believe the update is “bricking” the devices.

Bought two and the both behaved exactly the same. Setup, connect to WiFi, detect movement send alert, tell me they need to update, fall off network and die.

Bought a third yesterday, setup, and it’s still running fine.

As such doesn’t appear to be user error.

That is not a solution per se… I shouldn’t have to replace a new camera with my own money. I am not paying twice. My own was working fine until I moved it six feet. I deleted it from my solo account to our shared one. The update started and my indoor cam no longer worked. In light of the doorbell recall, there is both recurring hardware and software issues that haven’t been addressed.

Hi @EsquireJ. If the suggested steps in this thread have not provided a solution, try giving our support team a call to help you troubleshoot this issue. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Two of the three indoor cams I bought will not work, not blink, will not factory reset and will not change after hours of punching things and then praying. I’m taking them back to the store and exchanging them. This is ridiculous for two of the three to not even power on!

1 Like

I bought two this morning. Both came on line and took one video. Then both went offline during the update.

I always buy pieces of junk. :frowning: Regardless of what I pay for them.

I really don’t feel like sitting on hold for hours.

I guess this $300 worth of “Ring” will end up going in the trash. Doesn’t like VPN, really isn’t plug and play, and now this.