How to clear panic button (2nd gen) tamper?

I recently added 2 panic buttons to my security system. The first one installed perfectly no issue. The second one sent a tamper alert as I was installing it (and had pulled out the tabs to let the batteries start). Now, no matter what I do there is a “Tampered” alert on this panic button.

I’ve tried removing/re-adding, reconnecting, and factory resetting. Neither of these work and there doesn’t appear to be an option for me to clear the tamper alert. I’ve tried opening and closing the cover, opening and closing the back, but it just tells me its tampered perpetually. When I click on the tamper alert it tells me to check it and make sure there are no signs of damage. Cool… but there’s no way for me to tell me that it’s all good.

How do I clear this error tamper notification?

Hi @nrk. A Tamper alert indicates that the cover on the Panic Button is not snapped firmly into place. Make sure this second Panic Button is within range of the Ring Alarm Base Station, otherwise it won’t be able to update its status. If the Panic Button is close to the Base Station, and is still not clearing the Tamper alert from the troubleshooting steps you’ve listed, please follow up with our support team for further assistance. When contacting support, request to speak to the Ring Alarm team specifically.