How do you turn off motion alerts

on a indoor Camera?

Hey @rickap7! If you open the Ring app > tap the menu (top right) > select Devices from the menu > and select your Indoor Cam, you will have access to the motion alerts toggle, motion settings, and motion scheduling, which will allow you to customize when you receive alerts, as well as prevent alerts. I hope this helps! :slight_smile:

1 Like

Hum, I have motion alerts turned off, but I am still getting the alerts. I’ve restarted the app a couple times.

There must be a way these alerts are turned off automatically while in disarmed mode, isn’t there? Otherwise this thing is going to driive us crazy.

2 Likes

I would like to know if there is an easy way to cameras turn off and on too. Like as I come in door or leave. Can I have Alexa manage?

1 Like

The cameras can never be turned off (unless you have a hardwired power switch for the camera). They always record when there is motion. You can turn off the alerts but not the video recording caused by the motion.

(there is one exception - the stick up cameras allow video recording to be turned off)

From my perspective this is a huge “privacy” issue. Even Alexa can be turned off. All the cameras should have the same off switch as the stick up cameras.

1 Like

Just about all alerts can be disabled. Go to the device from the app, some devices the alerts can be turn off from the “settings”. The settings icon is at the top right corner. Don’t forget to check for a Save in the top right corner.

After I turned off all alerts and chirps, I would hear a ding when any door was open. It was from the Base Station, it has it’s own volumn setting. From th eapp go to Devices, at the bottom is the Alarm Base Station. Tap that line, one the next screen (top line) “Base Station” tap that line, look for “Audio Settings”. I went all the way to mute but it will not mute the siren.

Indoor cameras can be turned off including motion and record. From the APP, go to Devices, Select the camera, and on the Camera page, on the right are two slide buttons. To deativate slide them to the left.

The camera will be actived on an alarm with a setting at the “Base Station”. On this page select the “Linked Devices”. Self explanitory.

For unknown reason, outdoor cameras cannot be set to not record.

in settings, turn it on and back off a couple times. I had the same thing and this eventually seems to have fixed it.

Same thing here! I NEVER EVER want Alexa to announce a motion alert, but no matter what setting I have changed, it continues to echo through the house.