How do you clear a "tampered" message on a Smoke/CO listener?

I installed the Smoke/CO listeners to my system per the intructions. The instructions indicated that when you put the Smoke/CO listeners through the test mode, that you deactivate (remove the battery from the Smoke/CO listener) any other Smoke/CO listeners you may have installed.

I did that, but now can’t seem to get the other Smoke/CO listeners back online. Their status simply shows up as “tampered” and I can’t figure out how to reset or clear them and get them back “online.”


I am getting the same thing and don’t know how to reset it. Would love to hear an answer.

1 Like

You may want to call customer service. It would be faster. I don’t have one so I can’t help with the issue…

Thank you for posting this. I would also love to know the answer.

I had this same issue.
If you open the listener you’ll see a little flapper which is how it can tell it’s been tampered. Tap that down with the lid off to trigger a tamper, then put the lid back on immediately after it’s done flashing red, and voila, it no longer sits in tampered state.

I think this issue has something to do with leaving the lid off for too long (which is what you need to do while installing other listeners to not trigger a false alarm).


Thank you! You solved my issue.


Thanks! Worked for me too.