Home and Away modes not appearing

The home and away modes aren’t appearing, I do not use a VPN, I have reinstalled the app and insured I have the latest version of the app and my phone installed. I’ve restarted the app checked to make sure I have the right location set and it’s still not working. Could really use some help

So where are you :grin: Then? Home or Away!!

Check that you have the correct Location in the Ring app selected. If you are on the All Cameras Location, you will not see the Modes options available. You can learn more about managing your devices with Locations here. After some recent changes, if you only have a Ring Doorbell or Camera, you will need a Ring Protect plan to have access to the Modes feature. You can read more about those changes to the Ring Alarm subscription here. For further assistance, feel free to reach out to our support team.