Help! Charged fully, live view working but no ring

Doorbell 1 is fully charged, connected, we can view live but it won’t ring when pressed.
Have reset by pressing the orange button but doesn’t work.
Please help

My ring doorbell 2 is doing the same, brand new. I bypassed the ring doorbell and touched the wires together and everything works. With a multimeter it’s as though The contacts aren’t closing. Debating on taking it apart to see how it’s put together.

1 Like

Ours is older, but has never worked properly.
Live is fine and it says its all set up in the health check so just don’t know.
We connect through a chime Pro but only ever get max 50 so not a good picture :frowning:

It also won’t enter set up mode.
Can reset but that’s it

Max 50% battery? If so what I have had to do was the following: originally had a 10/16volt 10va traditional transformer and it was too weak, tried a 16v 30va and still had a hard time charging or maintaining above 54%. Removed the doorbell and brought inside the house and fully charged it up. Replaced transformer with a 24volt 40 va transformer and has been now maintaining battery life usually at 100% unless there’s been a lot of motion or live views. It’s been a process, not to figure out why I can’t get the doorbell contacts to close lol.

Did you find out what was wrong with your doorbell?