Hardwired Ring Video Doorbell won't show hardwired

My Ring Video Doorbell is hardwired, elctrician has checked everything: continuity is good, voltage is good, Transformer is good, resister is working fine. But the actual doorbell won’t light up solid white to show “wired”. Electrician has checked power at the camera as well-continuity is good, voltage is good.

I’m using a wireless chime and everyting works as its supposed to: bell and camera. The only thing it will not do is light up white to show hard power. Any suggestions? I’ve had my unit for at least 3 years. Got it when Ring was fist intoduced, so it’s a first Gen so to speak.

Thanks for any ideas. Again, Electrician has checked everything ans is stumped. Could it be an actual harware issue with the camera itself?

Hi @lttmddj7! Great work having the electrician confirm all is sufficient. With the wiring sounding proper, the next best step would be to check the contacts on the mounting bracket. You mentioned having a classic Video Doorbell, which will receive it’s power via the contact strips on the bracket. Please ensure the bracket is not warped, and the contacts are not scratched or damaged.

Keep in mind, the charge received from existing wiring depends on the power supplied as well as the usage and other factors. With power being ruled out, temperature, usage, and even wifi signal strength can effect battery and recharging. Our support team is always happy to help with in-depth troubleshooting if needed! :slight_smile:

I’m having the same issues, along with other folks from a different thread (“ring doorbell doesn’t charge”). Most blamed on firmware.

I checked all voltage out of the house and connectors. All were good. Also adjusted connectors to make sure they didn’t sit too low to not contact the flat contacts. Still no good. Oh and they are not warped or scratched.

Battery shouldn’t matter since this is for hardwired (not sure why Ring keeps blaming it on the battery). Also saw some blame for cold temperatures. Guarantee that isn’t it in Texas. Oh and WiFi signal strength shows good too.

Added pics to show firmware up to date and it’s showing battery power as power source (I just manually charged it, since it was down to under 20%).

Hi @Decaf. Since the device is not registering as hardwired and is saying battery, this is why the device is not getting a trickle charge from the wired setup that you have it under. Since you have checked the connection to ensure there is power going through it and that everything is fine, this would be best handled with our support team who can take a deeper look into your device and why it’s not registering as hardwired. This has been recommended in the other threads on this concern as well, so please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Feel free to come back to this thread and report back in any other threads what our support team is able to do for you to get this functioning again as it should and show hardwired, or what they’re able to conclude from looking into this for you. Thank you, neighbor. :slight_smile:

1 Like

Ring works on a 2g network. I had a 2g echo dot inside and opposite the ring gen. 2

I moved the echo dot across the room and it seemed to have fixed the problem for now.

If you have a 2g device near your doorbell moving it may help.

I had problems with the hardwire not connecting, thus no charging, no indication of a connection, and my inside door bell was inoperable.

I changed out my transformer to meet the voltage demand, but no luck, until I realized that the way I had the wires attached was just enough interference to push the base plate contacts away from the video doorbell ringer contacts. I stripped a bit more insulation from the wires and bent them in at the bottom so they would fit inside the small cutout in the video door bell. Reinstalled the unit and in a few seconds the ring lit up solid white. Now it’ll operate the inside door bell and charges.

2 Likes

I have the ring two which I have had installed hardwired and have had no issues up until what seems like the ring upgrade. Since they have done all of these so call improvement my ring 2 now needs a new battery every 7-14 days. Lucky for me I also have Arlo cameras that seems to catch everything. But now my questing is who are you all switching to for your doorbell cameras. I think I’ve had enough with ring failing the test. They are not the same company any more. Ring 2 hard wired and still having to charge every 7 days

Wow. First time visit to the forum and shocked to see so many people having this problem, which only JUST started for me after 2years and 2 Chicago winters. I just dropped from 100% to 6 in 1 week. Customer service has been useless.

Nothing wrong with my wiring or settings (minimal draws) or temperature (50-60F). This seems like either a battery that no longer can accept a charge ( which Ring denies is a known issue) or a software problem on Ring’s side.

I had a similar issue with Ring3 with it not indicating hardwired. I removed battery and recharged it fully, reinserted it and now Ring is showing hardwired again. Not sure if this corrected anything or if it’s going to repeat the issue. Keeping fingers crossed.

Follow up: So with no meaningful change in weather or settings, the battery has “magically” returned to 100%. RING: WAS THERE A RECENT FIRMWARE UPDATE? If you identified a problem and fixed it, thanks, BUT TELL YOUR CUSTOMER SERVICE STAFF!

1 Like

@Marley_Ring Any input??

1 Like

Hi there, neighbors! When it comes to charging your Video Doorbell battery with power supplied from wiring, there are many variables to consider. Not just in the wiring, but the environment and usage as well. Check out our Community post about battery drain to understand what will impact battery. I recommend also visiting this Hardwiring Guide for Battery Powered Video Doorbells, as it is full of tips that helped me to optimize this experience.

If these steps have been covered to no avail and a closer look is needed, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

The same useless response from Marley at Ring as has been given to everyone else!

Has anyone had any resolution to this. I have checked the voltage at the terminals of my ring 2, and I am getting 18v. I have rewired my terminals to ensure they have full contact. I have charged the battery to 100% multiple times. But I don’t get any indication of the unit being hardwired. I had this camera for over 2 years without any issues. I am at a loss and can’t figure out what to do next other than find a different camera that is not a Ring