Geofence- won’t send reminders to change modes

Geofence does not remind you to change modes when leaving/entering the Geofence area you set.

I have specific settings on my devices which I utilise when I’m at home and so I use the Home mode when I’m in. I wanted to use the Geofence feature to remind me to switch my mode to Away when I leave the Geofence so that my system was fully activated. However, this does not happen, and yes, my location and push/notifications are all enabled as they should be

Ring’s own support page says:
“You will only receive an Arm or Disarm Reminder if the mode of the location is not already Home or Away (when leaving the Geofence) or Disarmed (when entering the Geofence).”

What is the point of this? Surely you should get a reminder when leaving the Geofence if the mode is currently set to Home. If your leaving the Geofence then you are clearly not at Home!

Personally, the Geofence feature would be smarter if you could just set it to automatically recognise your location and apply modes you select I.e. it would see I’ve left the area and so enable the Away mode.

Correct. With Geofence Alarm arm/ disarm reminders, you will only receive an Arm or Disarm Reminder if the Mode of the Location is not already Home or Away (when exiting the geofence) or Disarmed (when re-entering the geofence).

If Geofence is not working, try checking the following:

  • Connectivity to your mobile device. Also, check out your RSSI in the device health section of the Ring app, to ensure for optimal wifi signal.
  • Location sharing should be enabled on your mobile device.
  • Ensure there is not a VPN enabled on your mobile device.

Visit our Help Center article for more Geofence troubleshooting tips.

1 Like