Geofence not sending notifications

Hi,

I hope someone can help.

Geofence is set up correctly and all notification settings are correctly turned on but we are still not receiving any notification when leaving the house?

This is on a Samsung phone & is only activated on the phone. Tried calling ring but they didn’t know.

Any solutions please ?

1 Like

Hi there, @Amyj25! The Geofence feature will send alerts to remind you to arm or disarm your modes. This will work for Alarm users and those who use Modes with Cameras. Please ensure all other notification preferences are being enabled in the Ring app and on your mobile device. Location settings are important for Geofence to work as intended on your mobile device. Check for and disabled any vpn, as well as remove any android apps that conflict with the Ring app. Feel free to let us know how this goes! :slight_smile:

Hi this isn’t the issue all settings have been checked for location preferences etc

App has been uninstalled & reinstalled & is still not working

Thank you
Amy

I have tried all settings today including mobile data settings and location settings as well as VPNs etc there are none and I cannot seem to see a reason as to why this isn’t working

Please advise
Amy

Hi @Amyj25. Happy to chime in here for Marley. This is something that might require our support team to take a closer look at. They should be able to identify why Geofence is not working for you and implement a fix for your situation.

Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I am having the same problem and none of the suggested fixes solve the issue. Am about ready to disable the fence.