Geofence not sending notifications continued

Hello,
I am hoping the community can help on this issue I’ve been having. When I leave my house with the geofence on and the latest updated version of the ring app, I don’t get push notifications. I called Ring tech support and they weren’t able to get a resolution.

I found another thread here that have numerous Ring agents commenting the same thing as the phone support agent suggested. Everyone in the thread tried the same things, all without resolution.

-Set permissions for notifications
-disable & reenable the geofence
-update the app

Ring, if you’re reading this please send a product support ticket to update with the next firmware update.

Hi @ermanosity. The Ring Community is a public forum where we can provide you with general troubleshooting steps since we do not have account or device information. For the Geofence feature, that would include the steps shown here. In addition to the steps you tried, it’s also important to check the following:

  • Network connectivity: Poor network connectivity can impact the ability for notifications to be delivered on time or at all.
  • Location sharing: This is necessary for the Geofence feature to work properly. You may want to verify the permissions are set appropriately for location sharing.
  • Battery savers and power optimizers: The options for these will vary depending on if you have Android or iOS, but battery savers and power optimizers can limit or suppress notifications. I’d suggest reviewing the article I shared for more detailed info on these.

If you have reviewed all of the above and everything looks to be set up correctly, but you still are not receiving Geofence notifications, the next step would be to contact our support team for further assistance.