Frequent disconnects with Video Door Bell Pro

Disconnects every 3 to 5 minutes from internet and goes offline.

Transformer upgraded to 24V provided by Ring. Has excellent internet connection from KPN. No loose connection in the wires.

Played with WLAN settings 5 GHz and 2.4 GHz changing to lower channels and in Auto mode. Still won’t work.

Running out of ideas. Even got a professional electrician, he can’t find any issues. It’s a brand new piece.

Kindly sughesy

Hi @P51. What is the RSSI number on the Device Health screen? This number is how your Ring’s connection to the internet is measured, and a higher RSSI could cause connectivity concerns like what you’re experiencing. You can learn more about RSSI in our Community Post here. If the RSSI looks good, then I’d suggest trying a reset on the Doorbell by holding down the setup button for at least 20 seconds. After that, you’ll need to follow the directions under Set Up a Device to set it back up.

Should this concern persist after trying those steps, please give our support team a call at one of the numbers available here. They’ll be able to take a closer look at your device and account and offer more advanced troubleshooting help. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

RSSI is 35. So this looks good. Reset the doorbell for 30 seconds. Removed and re added the device. Problem continues.

Reset the modem and router. Problem continues.

Contacted the Netherlands support team and they suspect it could be with device and now I will have to wait for new device to arrive. Support engineer was brilliant. But am not convinced it’s a device problem. I wanted to make this work and not give up. Let’s see what happens. I can upload pictures of current set up if it helps in the mean time.

Called the local support team in nether

1 Like