Footage unavailable between motions?

My ring pro doesn’t record 24/7. It only will record a motion or ring event, then go back to footage unavailable until the next motion event. Any help?

1 Like

Installed the floodlights yesterday and having same issue, Doorbell seems fine

Hey there, @YourNeighbor! Have you attempted to remove the Ring app, reboot your phone (turn off/on) and then reinstall in the Ring app? You may need to do this to see if you can then view the footage that you are looking for. Please be aware that you will only be able to see footage in your timeline of videos that were recorded from motion, dings or snapshots (if this last feature is enabled).

Other than those events, there may be some gaps in the timeline where the Ring device was not picking up anything and had nothing to record/report on. If you still seem to have some missing videos, please give our support team a call at 1-800-656-1918!

1 Like

Has there been any type of resolution to this issue? I am having the same issue. I have 6 ring cameras and I get this message on some of them but not all of them. Uninstalling and reinstalling the app did nothing. WiFi is not the issue because I am getting normal video footage, so the strength of the WiFi isn’t the problem, more bandwidth is needed to upload video than a snapshot. Ring customer support is pretty much useless. Any help would be appreciated.

2 Likes

It started working again and then stopped 2 days ago. Customer support said they are investigating it…

1 Like

Thank you. If you hear something can you post it out here please. Thanks. Mine is working on some of my cams, but not all of them.

Same problem and we pay the monthly to view it

1 Like

Hi molly, not sure where any of you guys in here are from but I’m from england and I’m experiencing same issues, it’s mainly on the front door bell cam, it’s very slow getting the camera’s to come up on any of my devices, I.e (tv, phone, tablet, echo shows) starting to feel it’s a conspiracy that something really interesting just happened outside my door and I’m not allowed to see it ._. Lmao.

I am having similar issues lately. I got the ring doorbell 3 about a month ago and all was fine. Then I bought a stick up cam battery for the back garden. Now they take it in turns to play up… after each event the time line goes dark for 15 mins saying footage unavailable. I have tried disconnecting and set up of each. Uninstalled and reinstalled the app. Still getting the problem. Both have a decent RSSI.

I just set up Ring Cameras at my parents and its doing this exact same thing. I also have Ring set up at my own house and do not have this issue. Snap shot is activated on my parents account and have the same settings as I do for my system. Not sure why this is happening.

Same here, fresh install and it’s connected to power so not battery issue. The WiFi is on the other side of the wall so not a signal issue. Posting so maybe if someone figures it out they’d share it.

Thank you for sharing your experience in detail, @TxKicker! As you stated your device power and wifi resources are sufficient, and you’ve tried a new setup as well, the only thing left to check is that you are subscribed to a Protect Plan. It is likely you are subscribed, and if so, the next best step will be to reach out to our support team.

Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I am having the same issue today. I got an email saying a package was delivered but when I looked on my ring I only have two sections where it says footage unavailable and nothing else

I am having the same problem too! My ring peephole camera isn’t picking up every event. I had Amazon come and drop off a package and I didn’t receive any notification and the delivery no where on my event history and back yard I have the wired stick up cam and the same thing. It’s always an issue and I keep doing the same thing, rebooting my phone, reinstalling app and my WiFi is good and I’ve even moved it closer to the door…nothing. Very frustrated for the money I’ve spent oh and this is my 2nd stick up cam replacement.

I have two doorbells and two security camera and yesterday the security cameras just stopped working. They both are connected to a solar panel and show full charge and good connectivity. I just installed one of them yesterday and it worked for about 12 hours but the other one has been working for 16 months without issue. The doorbells are working just fine.

The same here out of the blue one of my 6 moth all camera just started to have gaps like a days ago, soon after it just stop connection. I had to reset it and is back now. all my all my cameras have video gaps unavailable, soon after this incedent,e my door camera. This is a software pack gone wrong and I just lost confidence in this product. It’s going on eBay soon. To many “f” up here and there.

I had issues with my ring 2 where I was just getting no notifications at all. After many many emails and calls from America to try fix it, Ring sent a new camera out been a ring 3. I now at least get notifications of the door bell ringing but since then it keep getting footage unavailable despite paying for the service. Their answer now is to turn off the time line so I won’t see the errors!!! Shocking system and I wouldn’t recommend it to anyone!

Did anyone ever figure out how to resolve this? It is happening to my ring doorbell now.

And the exact footage that is missing is when the UPS guy delivered today. The footage was captured on my wyze camera but when I look at the timeline for the ring doorbell for that same timestamp, there is a blank spot where it says the footage is unavailable.

Wi-Fi is strong. The doorbell is hardwired. So I cannot think why it would suddenly have this issue.

I have the same issue since today. Ring notification when someone press the bell is even not working…

I am experiencing this as of this morning.

I noticed it after I received a motion alert. I have multiple cameras and they are all showing fragmented times of footage unavailable.

My devices are mixed of battery powered and hard wired.
Wireless signal is strong. Internet connection is good.
I have the security system too. I checked to see that the system didn’t alert me that it was using cellular.
From what I can tell this isn’t an issue with anything on my network.