Flying insects setting off motion at night

We have a Ring Video Doorbell Pro, and also a Ring Floodlight Cam, and are having the same problem with each unit.

At night we have large moths that are attracted to the motion light, which is the circle that lights up. That obviously only lights up when there is motion, but none the less it is a problem. I have motion sensitivity set to the lowest setting but it is still setting off.

I set preferences on my phone under Motion Preferences for People Only Mode and that eliminates the false motions detections caused by flying moths, but if a vehicle pulls up it does not detect it.

Is there any way to turn off the circular lights on the front of the unit that come one when there is motion, as in disable them? Not the floodlight on the Floodlight Cam, but the light that comes on to indicate there is motion.

5 Likes

We are having the same issue.

1 Like

i’m having the same problem with my ring doorbell and floodlight camera.

1 Like

Having the same issue.

1 Like

Three and four times a night. I thought about using those LED sticker covers for the ring light to dim it or leaving on another light further out to divert them. Testing the people only mode, but I don’t want to lose time on detection.

The only solution we have found where we can have any peace at night is to keep it on “People Mode” all of the time, which works for people, but if a car pulls in our driveway, and we live out in the country, then it does not pick up the vehicle until someone gets out of the car.
I am very disappointed that RING has not addressed this issue. Maybe I am missing something, but it is common knowledge that insects are attracted to light, and with light on the front of their devices, it attracts insects, which sets off the motion detectors and sends an audible alert at 2 a.m. to 3 a.m. every night.
Maddening.

3 Likes

Mine is doing the same thing plus a spider. They are attracted to the red IR light and I don’t know how to stop all the false alerts.

Set it on People Only Mode, if you have a battery device.

1 Like

We solved this by putting a No Bugs Allowed Sign up.

4 Likes

This is ridiculous

This kept us up throughout the entire night for the past week. I am so disappointed

Did Ring respond? I cannot do this every night

Hi neighbors. What I’ve done for my Ring Floodlight Cam is set up a Motion Schedule. This disables the Motion Alerts for a specific time period. The Floodlight Cam still records, I just don’t have my phone buzzing at all hours of the night. Information on how to do this can be found here. I hope this helps!

I’ve had to set up a motion schedule as well but it defeats the purpose of having the system if it does not alert me to the motion like it was intended to.

Ring needs a better solution.

I have a DVR wired cam system. Ring cams and even Wyze cams outside. They all see the motion no matter what you try. If they get close, they look big to the camera. Then you have spiders that love the Infrared light as well.
The only way to fix this is to turn off the night vision and use a light away from the camera to light the area or you could buy Infrared flood lights on amazon that will light up the area without a bright white light. And your camera can see as well. These 2 ways make the bugs and spiders avoid your cameras for the most part since the bugs don’t see the Infrared light and the spiders don’t use it as a trap and the cams shouldn’t see the bugs reflection.
This is just the way it is until winter when the problem goes away if you’re in an area that gets cold enough for bugs to go away until spring. Hope this helps.

1 Like

Lolol