Floodlight wont connect (signal, dns, ping fine)

Had the floodlight for ~2 weeks

Worked fine at first, then a week ago it just stopped.

Been through the connection wizard 10 times, it always complains, so I did a quick packet capture:

Ring doing ARP fine

16:56:53.603759 ARP, Request who-has RingHpCam-a8 tell, length 28
16:56:53.644660 ethertype ARP, ARP, Reply RingHpCam-a8 is-at 28:ec:9a:a0:30:a8 (oui Unknown), length 42

Ring doing DNS fine

16:55:47.313683 ethertype IPv4, IP RingHpCam-a8.36466 > USG.domain: 58655+ A? time1.google.com. (34)
16:55:47.313683 IP RingHpCam-a8.36466 > USG.domain: 58655+ A? time1.google.com. (34)
16:55:47.314640 IP USG.domain > RingHpCam-a8.36466: 58655 1/0/0 A (50)
16:55:47.467215 ethertype IPv4, IP RingHpCam-a8.45957 > time1.google.com.ntp: NTPv4, Client, length 48

Ring doing Ping to AWS fine

16:58:21.964445 IP RingHpCam-a8 > ec2-3-123-153-232.eu-central-1.compute.amazonaws.com: ICMP echo request, id 84, seq 85, length 64
16:58:21.986183 IP ec2-3-123-153-232.eu-central-1.compute.amazonaws.com > RingHpCam-a8: ICMP echo reply, id 84, seq 85, length 64

So it has a strong connection, it can resolve, it can ping the internet… yet it fails every time.

Any help needed, not having the best experience 1 week in :frowning:

Hard reset fixed it

hold down button for 15 seconds

Worked first time

1 Like

Sorry to hear about this experience @andy90! Our devices are designed to be quickly and easily setup in the Ring app. Although that was not the case this time, great job covering those troubleshooting steps to find a solution. I’ll certainly share this feedback with the teams here. Glad your Floodlight Cam is fully functional! :slight_smile: