Floodlight Cameras’ Linked Devices Feature Not Working

We linked one floodlight camera’s motion to activate another camera’s lights to turn on. The time limit to activate the linked camera’s lights is 10pm - 5:30am. Problem is the linked camera does not turn on its lights during set time when the initial camera picks up motion. Video shows motion capture from initial camera but no lights on the linked camera. The linked camera’s lights do work fine both by its own sensor and manual activation. We also tried deleting the app on our iPad and reloading it. Linked lights still do not come on from motion on initial camera. Any thoughts?


We also have two floodlight cams linked with a similar setup. If one is triggered, the other floodlight camera is supposed to start recording, and the light is set to come on during set times at night. This worked fine for quite some time.

But I’ve noticed that lately (the few days?), the linked floodlight camera is not recording. Are your linked floodlights set to record as well? Is your linked camera recording?

I can’t tell if the linked lights are going on at night because the cameras doesn’t record like it’s supposed to, so there’s no video for me to check… I’ll keep an eye on it for the next couple nights to see what happens if one of the floodl light cams gets triggered.

I tried power-cycling last night. But thus far today, the floodlight cameras are being triggered (by birds), but the linked cameras are still not recording.

Anyone else noticing issues with the linked devices functionality?

1 Like

Also wanted to add that the floodlight cams have been somewhat extra buggy lately as well. Yesterday, I couldn’t get a live view to work. It kept timing out. I finally had to close out the app and restart. So, not sure if this is all related.

Disappointing in that things with the app and cameras seem to be working OK, then all of a sudden, things deteriorate or go wonky. It can be a horrible panicky feeling when you get notifications from the app there is motion on your property, but then you can’t the devices to work to see if there is a problem or not…

Glad to know i’m not the only one having this problem. I have 4 floodligts cams, one on each side of the house and a doorbell pro. They are all linked so if one detects motion the others record a video clip. 2 of the floodligt cameras do not record motion when the others do (the backyard camera and one camera on the side of the house) even though they are linked to record…they work fine otherwise. I can access live view no problem. They will record motion events only if its in their zone.

I checked recording history and it only started happening about 2 days ago. I’ve tried removing them from the light groups they were in, tried power cycling them (cutting power at the breaker) even went into the settings and unlinked and linked again to see if that would do anything and nope… also deleted the app on my phone and re-downloaded and I still can’t get them to record when another camera gets motion even though it’s supposed to.

Hopefully this gets fixed, I don’t want to sit on the phone for 2 hours for them to send me a replacement.

I am also having the same issue. Was working fine until a few days ago. Lost the linked cameras and lost being able to disable them. Software issue?? Too many other people having the same issue for it not to be I think. Ring please fix!!!

Thanks for all your replies knowing we’re not alone with this issue. Yes, our linked cameras record video activated by the initial camera motion, BUT the lights don’t turn on like we have them set. We thought maybe we had a glitch with our system because of recent power outages here in California. Go figure. Has anyone tried to endure calling customer service??