Floodlight Camera detects motion but lights don't turn on

Installed 2 new floodlight cams and one works perfectly but the other doesn’t.

It detects motion, sends me an alert and everything the other does, EXCEPT turning the lights on.

Lights work fine manually, I can turn them on and off no problem via the app but they won’t turn on by motion which is kinda important…

Settings are the same for each cam so I’m at a loss here…

Hey @Gorchase. Which Floodlight Cam is this for? I just want to clarify if this is for the Floodlight Cam (1st Gen), Floodlight Cam Plus, or the Floodlight Cam Wired Pro. Let us know!

I am having the same issue (Floodlight cam 1st Gen). Last night- a young man was attempting to open the doors to our vehicles. I did receive a motion notification- however the lights did not turn on.

This evening- I went outside and attempted everything possible to trigger the lights- with no luck.

I called Ring Customer Support- but didn’t receive any help that way either.

Some things to note:

  • sometimes the light turns on for no apparent reason
    -settings are set correctly- to where when there is motion- there should be light.
    -no changes have been made to the system since installing the floodlight cam (Spring of 2019)

Would love some help/advice for how to correct this issue.

I’m experiencing exactly the same issue. Lights worked fine up until a couple of months ago. Not great for a security camera.

Hi neighbors! If you haven’t already, I’d recommend checking out this Help Center Article here, which will cover the different settings available to adjust the lights on your Floodlight Cam. It would be good to check these settings first and try adjusting them, and if that doesn’t resolve your concern, you may want to follow up with our support team at one of the numbers available here. They’re able to take a more in-depth look and can see if you’ve previously contacted them about this concern as well.

I have the same problem. The cameras used to work properly, but now the lights come on for no reason and motion doesn’t activate the lights at night. Someone screwed up the firmware and Ring won’t admit it. They keep telling us to power the device off and on again or reinstall the camera. I’ve done this multiple times with no change. Ring should stop feeding us bull and fix the problem or AT LEAST LET US KNOW THERE IS A PROBLEM!!!