Floodlight Cam not turning on

I do receive motion notifications from my floodlight cam, but the light does not turn on. I am able to turn it on and off from the app. There is a red light line on the camera. How can I fix this? Thanks!

Hi there, @MrsVaz7! Motion notifications being received is a great sign the Camera is online, in which the toggle in the app should operate the lights as intended. I recommend removing and reinstalling the Ring app on your mobile device to see if this resolves the lights toggling. Of course, motion should also activate your lights. As it sounds like the lights are not coming on at all, the next best step will be to power cycle your Camera. This can be done by flipping the breaker, or a wired in light switch, off for a moment and then back on. If this does not resolve your concern with these lights coming on, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I’m having the same issue as well. Motion alerts work fine, I can turn the lights on and off thru the app, but motion will not turn on the lights.

I am having the same problem. I am out of town, but my husband reported this is happening to us. We thought the Christmas lights might be causing the issue, but they are off now and we get no lights. There are no issues triggering the camera.

I have checked the settings many times on my Android phone to see if the app was updated and some setting was changed. One thing I noticed is that every time I go into the Light Settings, the toggle for Motion Activated Lights turns on as the settings are opening. It’s almost like they are off and just opening the settings appears to turn them back on. I’m wondering if this is an issue with a software update.

Anyone able to fix this with a power cycle?