Floodlight Cam not picking up motion

My Floodlight Cam is intermintently picking up motion. I can see the sidewalk at the front of my yard from my office and have seen multiple people walk by and I get no motion alert. The area is in my custom motion zone. RSSI is 63. Internet is fine as I’m working online with no issues. Internet plan is 30mbps upload. What could be causing this? What can I do to fix it?

Hi @Huggs! The best place to start will be network connection. Check out our Community post about RSSI, which mentions -60 RSSI being an indicator of distance or wifi interference. The next step would be motion settings. In addition to zones, sensitivity, scheduling, and other motion features can have an impact on how or when motion alerts you, or detects.

Please also ensure your Floodlight Cam is mounted at a height around 7 to 9 feet for optimal detection range. I hope this helps! :slight_smile:

Camera has been fine with an RSSI of 60 to 63 for a year. Again just now i see a person walk in my motion zone and i got no recording or notification. No problems live viewing.

1 Like

I’m having the same problem. It started about a week ago.

1 Like

i’ve seen no more replies and can’t get anyone on the phone. What other steps can i take to make sure my floodlight cam detects motion? nothing has changed as far as motion settings or zones for motion. i’m at a loss. Again people just walked in the motion zone and no motion detected.

60 - 63 is slightly high RSSI, which yes, can affect the performance of you device. Send over how you have your motion zones and the field of view the camera ‘see’s’ we can certainly help find the best zones for you and your home. Thanks!

Here is my motion zone. There is only one. From my office I can see the sidewalk. As I’m working I sometimes can see people walk on the sidewalk from right to left and I get no motion detection or recording.

As far as the RSSI, it’s been the same for about a year. I did use a Chime Pro, but it was worse than just connecting to my router.

Hey @Huggs. Chiming in for Jennifer! Could you please adjust your Motion Zones like the attached picture? Creating three different zones (and please, feel free to have them overlap) should help with the overall motion detection. In addition, can you please let me know what your Motion Sensitivity slider is set to? A screenshot is also great in this case! Lastly, about how high is it mounted off of the ground, and is the bulb at the bottom of the camera parallel to the ground?

here are the settings how you suggested. I’m still missing motion alerts and recordings for events happening in the motion zone. I can start a live view immediatly after motion should be detected. I’m at a loss.

@Huggs Thank you for giving those suggestions a try and testing it out, and I’m sorry to hear that it’s still not working as it should. Could you please give our support team a call at one of the numbers available here? They should be able to take a deeper look into this for you to see what could be going on. Please note that we’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I’ll try to give them a call again.

1 Like