Fix for keypad

My keypad suddenly stopped making any sounds. I see this has been posted many times before with several suggestions, but no response to whether those suggestions worked. Is there a fix? Thanks

Hey @Dawnbil! The first and most commonly mentioned step is to unplug the Keypad and plug it back in. As I’m sure you’ve tried this already, I recommend also looking through mode, chirp, and Keypad settings within your Ring app to ensure sounds are enabled.

If those steps do not improve audio from the Keypad, It would be best to reach out to our support team, at 800-656-1918, for further troubleshooting. Feel free to update us with the results! :slight_smile:

I’m not the original poster, but I had this problem happen to my keypad as well. It was working fine but one day the sounds quit and unplugging/replugging and checking my app settings for having “chirps” turned on, did not solve my issue. I called the support number and they checked the settings from their end. I ended up needing a new unit.