Firewall Rules / Gateway Settings blocking Ring

I’ve had a Ring Video Doorbell Pro 2 and a Ring Floodlight Cam Plus for about two years running through a Deco XE75 mesh router connected to Spectrum Gigabit.

2 weeks ago I decided to test Verizon 5G home internet with a WNC-CR200a gateway. I configured the gateway as pass-through and connected my Deco mesh router to it.

Everything continued to work great except my Ring Floodlight Cam Plus (the Ring doorbell worked fine). In fact, my Blink outdoor cameras also stopped communicating to their SyncModule.

I got to Ring Level 2 support and after extensive troubleshooting determined my signal was fine, Ring device was not defective, Bluetooth, etc. not involves - and the Ring theorized the issue is caused by a firewall settings somewhere that are blocking ports Ring uses.

When I switch from my Verizon gateway back to my Spectrum gateway, everything works including the Ring flood cam. Then I switch to Verizon and Ring flood cam stops connecting again (Blink too).

I’m not a network guy but I found a few advanced settings in my Verizon gateway that I changed - but problem remained.

  1. Disabled IPv6 Support
  2. Changed Security settings to “Low” which unblocks all incoming and outgoing traffic.

None of that worked but I’m convinced there’s a setting that fixes this right up.

I found protocols and ports used by Ring devices https://support.ring.com/hc/en-us/articles/205385394-Protocols-and-Ports-Used-by-Ring-Devices but I just simply don’t understand how to configure the gateway well enough to ensure these ports and protocols are unblocked.

My gateway user manual is https://www.verizon.com/support/pdf/user_guide/Verizon-Internet-Gateway-WNC-CR200A-User-Manual-v2.pdf

Anybody have any ideas? I’m dreading the call to Level 1 support at Verizon because they won’t know what I’m talking about. I barely do!

I just started using the same Verizon gateway configured in bridge mode (ip passthrough) with the routing occurring in an Eero mesh system. Most things work well with the exception of the refresh thumbnail command in the blink cameras. The cameras themselves work fine. Previously I used an Arris cable modem with service from Xfinity with no issues. Did you ever get your issue resolved?

My Resolve: I had to reset my Verizon 5g modem with my wireless router connected to LAN 2. Once it rebooted, the internet Wifi signal was being sent from both the Verizon home modem and my router. I connected my ring doorbell to the Verizon modem wifi and later switched it to my router without an issue (All this while never logging into the Verizon 5G home modem and checking “IP Passthrough” box once you). Then I log into the Verizon 5G home router and turned off the wifi. The Verizon 5G home modem light then turned greened. I retested my router and the ring device, and everything was working just fine.

Backstory: I too am having problems connecting my Ring Battery Doorbell plus to my router in IP Passthrough mode with Verizon 5g home internet. I have 2 Ring flood cameras that connect just fine to my router but the doorbell just does not seem to want to connect. I changed the Wifi channels on my router to all three that Ring recommends and I was still unable to connect. I have had talked to Ring technical support and we tried everything. The only way were able to get it to connect was to setup a Wifi hotspot via another cellphone. Once we did connected the doorbell, we then tried to switch it to the IP passthrough router and it did not connect. Tech support sent out a Ring Chime Pro to act as an extender and access point for the Ring Doorbell to connect with. The theory is that the Ring doorbell would be more incline to connect to a another Ring Device. I setup the Ring Chime Pro and it has still not resolved the issue. I am calling Verizon technical support to see if they can give me some setting to try and resolve this connectivity issue. They could not help much beside resetting my Verizon 5G home modem so that any firmware/update can be installed. Then the unexpected happened. After reboot the IP internet pass through worked without the “IP passthrough” box ever being checked. This meant that the internet sign was being sent to my router without changing any settings. This lead to my resolve.